Go Back

User login

Frontpage Sponsor


What do you expect from your SI Implementation partner for the success of ERP implementation.
Bring best practices - Not to offer more CR's Leveraging standard functions
Need more honesty to work with the Users until their processes are fully mapped & Users are trained
Focus on process automation/ integrations/ Real time data/ BI analytics
Stick to basics
Total votes: 10

Baanboard at LinkedIn

Reference Content

Items for 'Infor LN 10.3' (by date)
By Date  
Alphabetically By Date  


You are browsing all items of this content category sorted by date (most recent first). Note that forum posts/threads are not included here.


If you would like to search through the content then please refer to the Site Search page.


How to Re-open PO status Cancel
By Leo Hau at 5 Sep 2022 - 01:39


My user have accidently click to cancel PO. If want to open back, how to open it?

Can someone teach me?


Thank you for you help. 

I want to initialize some value while standar script executed
By DDPatel at 25 Jun 2019 - 12:10

Hiiiii all,


I have customize one session "Purchase Order Approval Process".


I have writen User exit in on Purchase Order ,User could not able to approve purchase Order until they approved the "Purchase Order approval process" in my customize table.

All the scenario is working fine..


Now my question is....How can i display my customize table status in Standard table??

I also have tried USER EXIT,but that can only execute on change or delete..



Best Regards,



duplicate record in
By DDPatel at 20 Jun 2019 - 06:42

hiii gurus,


I need a help in


   selection.filter:"tdcsl491.orno")"tdcsl491")"tdpur400.orno = tdcsl491.orno)

- i have used two table in query.extend.

- on above example tdpur400.orno has only one record but tdcsl491.orno has a multiple record.

So, When i am trying to open the zoom button,it show me many duplicate record...


Is that possible to get single/Unique record on  "" ???



Thanks in Advance,


Error 1327
By aus76pk at 21 Oct 2016 - 11:32

Hello Members,


I am getting the following error when i tried to login on the application using Worktop




Any specific reason for this ..


Kind Regards,


Ausaf Ahmad 

All times are GMT +2. The time now is 16:47.

©2001-2023 - -