Baanboard.com

Go Back   Baanboard.com > Blogs > mark1richardson's blog

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
38%
Installation Wizard into new VRC
41%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 37

Baanboard at LinkedIn


Reference Content

 
Baan4c User switched to Tools Company?
By mark1richardson at 10 Aug 2016 - 16:53

We are trying to set up in the Test company for the user to run TTaad4100 General Table Maintennce.  The Session ttaad2100m000 Maintain User Data (000) shows correct company (100) but the user Me. Logs into the test company is set to company (000). Somehow the user was switched to tools company, But the Baan user maintenance, displays correctly as co100.

0
No votes yet

by mark_h on August 10, 2016 - 10:09pm
mark_h's picture
When having issues like this I would make a request in a forum rather than a blog entry. I move this one.

I would make sure that you recreate runtime the runtime data dictionary for the user. I would also make sure nothing is in your bwc startup command line. I believe I once was able to put something like BSE_COMPNR=xxx to get into other companies like 000.

by mark1richardson on August 11, 2016 - 8:53pm
thank you, I just posted in forum -Mark

by mark_h on August 11, 2016 - 10:01pm
mark_h's picture
Did you try what I suggested?

by mark1richardson on August 11, 2016 - 11:17pm
Hello, I tried the BSE_COMPNR=xxx But I am not sure how to do the run time data dictionary. (sorry) But when I go to any of the sessions it gives me errors messages and wont even let me look at regular sessions.

by mark_h on August 13, 2016 - 1:10am
mark_h's picture
Do you have someone with bsp that can log into the company that you are trying to get into? Then you can work on the ID in that company.


All times are GMT +2. The time now is 17:19.


©2001-2017 - Baanboard.com - Baanforums.com