Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > DEM & Workflow

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 21st November 2002, 07:37
Paul P's Avatar
Paul P Paul P is offline
Guru
 
Join Date: Jul 2002
Location: Jakarta, Indonesia
Posts: 797
Paul P is on a distinguished road
Baan: BaanIV, BaanERP - DB: SQL Server, Informix, Oracle - OS: Windows, HP-UX
Smile Default runtime project model "XXX" not found...

Dear all,

We had a working project model called "XXX". I copied it to "YYY", detach "XXX" from runtime project model setting, delete "XXX", and make "YYY" the runtime project model. Problem is now the DMB keeps spurting out the message below at startup:

Default runtime project model "XXX" not found for company "999". The main project model will be used...

After pressing OK to close the message box, everything works perfectly fine. I've rummaged through the DEM sessions and tables but couldn't find this default runtime project model setting. The only place where I can still see the now deleted project model "XXX" is in project model "YYY" where it says that "YYY" was copied from "XXX". I tried to use GTM to remove this info from "YYY" but it didn't help, so I restored it. Would you happen to know where to find this setting?

Thank you very much

Rgds,
Paul
Reply With Quote
  #2  
Old 21st November 2002, 07:54
Paul P's Avatar
Paul P Paul P is offline
Guru
 
Join Date: Jul 2002
Location: Jakarta, Indonesia
Posts: 797
Paul P is on a distinguished road
Baan: BaanIV, BaanERP - DB: SQL Server, Informix, Oracle - OS: Windows, HP-UX
Smile Found it!

Dear all,

Pardon my sloppy rummaging. I didn't rummage enough, I guess. Just found it. It's called Baan User DEM Setting tgbrg8136m000. Sorry

Rgds,
Paul
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reference and project model gavin_wusj Tools Administration & Installation 2 21st November 2003 08:48
Detected database server termination (help! aide! ayuda! hilfe! ayuto! hellup! •‚¯!)! Francesco Operating Systems & Databases 15 20th July 2002 11:37
Differences between 5.0b and 5.0c DEM DEM Mother Deb DEM & Workflow 12 23rd January 2002 00:21


All times are GMT +2. The time now is 11:54.


©2001-2017 - Baanboard.com - Baanforums.com