Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > DEM & Workflow

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 17th October 2002, 14:49
itconsultant itconsultant is offline
Junior Member
 
Join Date: Oct 2002
Posts: 25
itconsultant is on a distinguished road
Performance Indicator

Hi,
I have defined a performance indicator and have written a script to calculate the value for it,the script compiles without any errors,when i use session "Calculate Performance Indicators",i get an error message - "Calendar Period table not defined for current year". The calendar code attached to the performance indicator has all periods defined for it,even then the message still comes and the calculated value for the performance indicator shows zero.Does anyone know about this ?

Thanks in advance.
Reply With Quote
  #2  
Old 17th October 2002, 15:58
Juergen's Avatar
Juergen Juergen is offline
Guru
 
Join Date: Aug 2001
Location: Germany
Posts: 573
Juergen is on a distinguished road
Baan: IVc4, ERP LN - DB: Oracle - OS: Linux, Unix
Hi,

just an idea.

I suppose you use IVcx . If so please check if solution 105648 is installed on your system (its a very old solution from Sep. 2000)

Regards,
Juergen
Reply With Quote
  #3  
Old 22nd October 2002, 06:44
itconsultant itconsultant is offline
Junior Member
 
Join Date: Oct 2002
Posts: 25
itconsultant is on a distinguished road
Thanks Juergen.That really helped.We installed solution 105648 and now the message does not come any more.Even so,the field - Calculated value - in the session Maintain PI data by Period still shows zero.
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Tracing and Tuning Dikkie Dik Performance & Tuning 20 10th January 2013 17:10
Use of performance boosters - errors... r_nagu Tools Administration & Installation 17 17th August 2004 18:24
Baan Oracle* Driver Performance Problems pshaw1 Performance & Tuning 7 25th February 2004 16:27
Performance Indicator Scripts ltannous Tools Development 3 3rd February 2004 10:09


All times are GMT +2. The time now is 17:59.


©2001-2017 - Baanboard.com - Baanforums.com