Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 4th October 2011, 11:58
Sachinjoshi Sachinjoshi is offline
Member
 
Join Date: Apr 2006
Posts: 53
Sachinjoshi is on a distinguished road
Baan: b4c4 - DB: Oracle 9i - OS: Win 2000
Session time out
Baan: ERP LN 6.1 FP6
DB: SQL Server 7.0
OS: Windows Vista
C/S: Client

Dear Masters,

Can you help me in How to set session timeout for WEBTOP users. At present session timeout is working fine for worktop users, but for WEBTOP users session timeout functionality is not working.

Thanks in advance.

Sachin Joshi
Reply With Quote
  #2  
Old 4th October 2011, 12:17
lebowski's Avatar
lebowski lebowski is offline
Senior Member
 
Join Date: Jan 2010
Posts: 126
lebowski is on a distinguished road
Baan: Baan IV, BaanERP 5.0c, ERP LN - DB: Oracle, SQL - OS: Unix, Linux, Windows
Hello Sachin,

you can set it for the whole environment in $BSE/lib/defaults/all.
If that file does not exist yet, create it. The parameter has to be set this way:

session_timeout:60

Regards,

lebowski
Reply With Quote
  #3  
Old 4th October 2011, 13:31
Sachinjoshi Sachinjoshi is offline
Member
 
Join Date: Apr 2006
Posts: 53
Sachinjoshi is on a distinguished road
Baan: b4c4 - DB: Oracle 9i - OS: Win 2000
Dear lebowski,

Already set in $BSE/lib/defaults/all. This works only on worktop. This doesn't applicable for WEBTOP. i.e. Users who are using worktop then comes under session time out criteria. I want to control users from WEBTOP


Regards,

Sachin
Reply With Quote
  #4  
Old 4th October 2011, 18:54
jaotto jaotto is offline
Senior Member
 
Join Date: Jun 2007
Posts: 139
jaotto is on a distinguished road
Baan: LN - DB: Oracle - OS: Linux
I believe that this was an issue with certain versions of webUI. If you upgrade your WebUI this issue should be resolved.
Reply With Quote
  #5  
Old 4th October 2011, 20:56
GaryEd GaryEd is offline
Senior Member
 
Join Date: Sep 2001
Location: CT, USA
Posts: 135
GaryEd is on a distinguished road
Baan: 4c4 sp 30 - DB: SQL 2008 R2 - OS: Windows 2008 R2
We are going though the same thing. We are just starting to use webtop for a few users on a test basis at the moment. I was told by support that the session timeout for webtop has to be set in the webtop admin module. You also need to disable the message polling.
__________________
Gary
Reply With Quote
  #6  
Old 12th October 2011, 17:55
tapzho tapzho is offline
Junior Member
 
Join Date: May 2008
Posts: 9
tapzho is on a distinguished road
Baan: ERP Ln - DB: Oracle - OS: HP UX
session timeout on WEBUI

on the webui server edit the following file
<WEBUIHOME>\Webtop\web\WEB-INF\web.xml

Insert the timeout parameter in the followiing line e.g for 10 minutes

session-timeout>10</session-timeout>
Reply With Quote
Sponsored Links
  #7  
Old 29th November 2011, 09:12
rket4u rket4u is offline
Junior Member
 
Join Date: Nov 2011
Posts: 3
rket4u is on a distinguished road
Baan: SAS 9.1.3 - DB: OTM - OS: Windows XP
I am running an ASP.NET 2.0 application in IIS 6.0. I want session timeout to be 60 minutes rather than the default 20 minutes. I have done the following
1. set in web.config
2. Set session timeout to 60 minutes in IIS manager/Web site properties/ASP.NET configuration settings
3. Set idle timeout to 60 minutes in application pool properties/performance.
I am still getting a session timeout at 20 minutes. Is there anything else I need to do?
Reply With Quote
  #8  
Old 24th July 2017, 11:59
Ajesh's Avatar
Ajesh Ajesh is offline
Guru
 
Join Date: Feb 2009
Posts: 445
Ajesh is on a distinguished road
Baan: LN 10.4 - DB: Oracle - OS: HP-Unix
There are so many different servelets in web.xml file.. Where exactly to put session_Timeout variable??

Its working in BW but not in MingleLNUI...

Last edited by Ajesh : 24th July 2017 at 16:43.
Reply With Quote
  #9  
Old 25th July 2017, 17:32
Ajesh's Avatar
Ajesh Ajesh is offline
Guru
 
Join Date: Feb 2009
Posts: 445
Ajesh is on a distinguished road
Baan: LN 10.4 - DB: Oracle - OS: HP-Unix
All right, i have a similar problem to this..

I have a long query so when the stp goes inside this query and it is more than 60 seconds, the connection with the Web Server is broken..

I need to find a way to ping to the Webserver when it is close to 60 seconds that ways the connection will be kept alive for more time.

Any Ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error - cannot read session or object on print report attempt anthony peiris AFS/DDC/OLE: Function servers 2 14th December 2010 14:36
running first session after login is taking time veyant Tools Administration & Installation 5 18th August 2003 20:18
Problem when invoking a session from another manusatsangi Tools Development 9 18th August 2003 14:40
Pass values from standard session to a customized session !!! learner Tools Development 3 16th May 2003 22:07
tfacp9450m000 FIBU Brush Up Kai's Forum Users Deutsches Forum 1 16th November 1999 01:00


All times are GMT +2. The time now is 12:15.


©2001-2017 - Baanboard.com - Baanforums.com