Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 9th May 2017, 12:11
okneb1 okneb1 is offline
Junior Member
 
Join Date: Aug 2016
Posts: 5
okneb1 is on a distinguished road
Baan: 10 - DB: oracle - OS: win
Whitespace on device D (LN UI)
Baan: ERP LN 6.1 FP10 (Infor ERP 10.4)
C/S: Client

We have a problem with whitespace "rendering" on LN UI, device D. Device D sometimes doesn't show whitespace characters as defined in report layout. Is this normal behavior?

For example, on report we have defined two spaces as shown in capture1.png. If I now print this report on on device D (LN UI, latest version), I get no spaces between the strings - Capture2.png. If instead of 2 spaces I use input field (empty string(2)), the spaces get printed on LN UI (device D, pdf) - this solution is very impractical.
Any other suggestions?

My experience is that a lot of customers use the pdf (that you get with device D on LN UI) as final report - they save it, send it around, etc ... Random whitespace rendering makes this difficult. Anyone willing to share their views, experiences on this?
Attached Images
File Type: png Capture1.PNG (2.2 KB, 14 views)
File Type: png Capture2.PNG (4.3 KB, 12 views)
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DEVICE screen not picking up Preferred Device wmickey Tools Administration & Installation 6 21st September 2007 20:39
device error vaishali Tools Administration & Installation 3 15th January 2007 09:40
How to specify report page sizing for a non printer device Jabran Tools Development 1 3rd August 2004 13:39
Maintain Device & Queue Inf please rmarles Tools Administration & Installation 0 9th January 2004 21:46
Device related problem !!!! learner Tools Administration & Installation 7 25th January 2003 03:07


All times are GMT +2. The time now is 13:48.


©2001-2017 - Baanboard.com - Baanforums.com