Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 13th January 2017, 14:58
anandpr1989 anandpr1989 is offline
Member
 
Join Date: May 2012
Posts: 87
anandpr1989 is on a distinguished road
Baan: Infor LN - DB: SQL Server - OS: Windows
Error while login to Infor LN
Baan: ERP LN 6.1 FP9 (Infor ERP 10.3)
DB: SQL Server 2014
OS: Other/Unknown
C/S: None/Unknown

Hi All,

I have successfully installed Infor 10.3 and SQL Server in failover cluster. Services are also shifting from one node to another node without any interruption.

But when I am trying to login, it gives me error as -

Message : Client tried to connect with protocol 'Rexec', which is not allowed on the used port
Message : Server: protocol 'Rexec' is not allowed
Failure executing ipc_boot binary in BSE.

Also I have also assigned client access network IP to cluster disk on which Infor directory is installed. Ping is happening for that IP address. But when I am running netstat command in server then it is not showing me that IP address with 512 port. Am I missing something please let me know.

Thanks in advance...
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2017, 17:41
bdittmar's Avatar
bdittmar bdittmar is offline
Guru
 
Join Date: Apr 2002
Location: Germany, 50.584097,8.544078
Posts: 1,639
bdittmar will become famous soon enough
Baan: 2.2/3.1/4c4/LN6.1 FP6/FP9/HiDox - DB: tbase, ms-sql7, oracle10gV1, 11g - OS: HP-UX, W2K3, SLES
Trie another protocol

Quote:
Originally Posted by anandpr1989 View Post
Hi All,

I have successfully installed Infor 10.3 and SQL Server in failover cluster. Services are also shifting from one node to another node without any interruption.

But when I am trying to login, it gives me error as -

Message : Client tried to connect with protocol 'Rexec', which is not allowed on the used port
Message : Server: protocol 'Rexec' is not allowed
Failure executing ipc_boot binary in BSE.

Also I have also assigned client access network IP to cluster disk on which Infor directory is installed. Ping is happening for that IP address. But when I am running netstat command in server then it is not showing me that IP address with 512 port. Am I missing something please let me know.

Thanks in advance...
Hello,
as the message says "REXEC" is not allowed, so try

BaanLogin on Port 7150

Regards
__________________
//Bernd
Reply With Quote
  #3  
Old 15th January 2017, 12:59
anandpr1989 anandpr1989 is offline
Member
 
Join Date: May 2012
Posts: 87
anandpr1989 is on a distinguished road
Baan: Infor LN - DB: SQL Server - OS: Windows
Hi,

Thanks for your reply. I tried your solution but it did not worked for me.

I changed the port 512 to 513 in logic service and it works.

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Current User login port numbers btl-ict Operating Systems & Databases 0 19th November 2012 13:56
Domain Users cannot login / Local Users Can dscrivner Operating Systems & Databases 15 13th July 2011 08:23
Login and Password Control - 3gl Solution ahulikavi Code & Utilities 12 6th January 2009 01:57
Two Baan users to one UNIX login pjohns Tools Administration & Installation 14 17th December 2001 16:34


All times are GMT +2. The time now is 12:15.


©2001-2017 - Baanboard.com - Baanforums.com