Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 16th August 2016, 04:32
tusharjain2204 tusharjain2204 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 19
tusharjain2204 is on a distinguished road
Baan: FP5 - DB: SQL Server 2005 - OS: Windows Server 2008
PDF output in BIRT
Baan: ERP LN 6.1 FP5
C/S: Client

Hi All,

In our organization we use BIRT reporting engine to get report outputs from LN.
In one report, i have used code39 barcode to print on the BIRT report.
Users print the report in webtop and then export it to PDF.
Both, webtop and PDF were showing barcode without any issue.

However, after I restarted the LN server users are unable to see the barcode in PDF.
It can be seen in other exported formats (excel, word, html), but not PDF.
I have restarted the server several time before, but this issue never happened.

I have tried changing the barcode font, designing a new report, but nothing seems to get work.

Has anyone encountered a situation like this?

Thanks in advance,
Tushar Jain.
Reply With Quote
  #2  
Old 16th August 2016, 07:15
bhushanchanda's Avatar
bhushanchanda bhushanchanda is offline
Guru
 
Join Date: Sep 2012
Location: India
Posts: 2,287
bhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura about
Baan: LN FP 1-9, 10.4, a little bit of Baan IV - DB: SQL Server 2008, Oracle - OS: Windows Server 2008 R2, Unix
Hi,

Did you try resintalling the fonts on both reporting server and the client machine? Can you check if the fonts are present under directory similar to this - "C:\Program Files (x86)\Adobe\Reader 11.0\Resource\Font"

Also, can you check if you save the word file as PDF, does the font show up?
__________________
Regards,

Bhushan

Unless you try to do something beyond what you have already mastered, you will never grow!
Reply With Quote
  #3  
Old 17th August 2016, 03:18
tusharjain2204 tusharjain2204 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 19
tusharjain2204 is on a distinguished road
Baan: FP5 - DB: SQL Server 2005 - OS: Windows Server 2008
Hi Bhushan,
Thanks for your reply.
Yes I've tried reinstalling the fonts as well, on both client and server machines.
If I save the word or excel file as pdf, the barcode shows up in pdf.
I have tried other pdf readers also, but its still the same.
So I think that pdf reader is not causing this issue.
-Tushar
Reply With Quote
Sponsored Links
  #4  
Old 17th August 2016, 10:28
manish_patel's Avatar
manish_patel manish_patel is offline
Senior Member
 
Join Date: Apr 2007
Location: Surat-->Bangalore, INDIA
Posts: 183
manish_patel is on a distinguished road
Baan: Baan IVc4, Baan 5.0 b - DB: Oracle 11g R2 - OS: HP-UX 11.31
After you installed the font on the server, did you restart Tomcat?

Please check, if applicable

http://developer.actuate.com/communi...show-barcodes/
__________________
Thanks & Regards,
Manish
Reply With Quote
  #5  
Old 19th August 2016, 03:22
tusharjain2204 tusharjain2204 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 19
tusharjain2204 is on a distinguished road
Baan: FP5 - DB: SQL Server 2005 - OS: Windows Server 2008
Hi Manish,
Yes I've tried this too, but it didn't work for me.
Maybe I should try a different way to generate barcode in the report.
Do you have any suggestions?
Thanks,
Tushar
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Programming Question mr_suleyman Tools Development 37 11th November 2016 08:14
Undocumented Functions & Variables george7a Tools Development 81 30th September 2015 11:35
PDF output without Adobe Acrobat mitra0611 Tools Administration & Installation 3 23rd June 2014 13:35
missing header in report output when taken in PDF Amruta#13Damle Tools Development 3 21st September 2011 03:23


All times are GMT +2. The time now is 13:18.


©2001-2017 - Baanboard.com - Baanforums.com