Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 14th January 2016, 18:22
raikar_raviraj raikar_raviraj is offline
Senior Member
 
Join Date: Sep 2006
Location: Mumbai, India
Posts: 112
raikar_raviraj is on a distinguished road
Baan: IV c4, ERP Ln 6.1 - DB: SQL Server, Informix - OS: Windows 2003, Unix
Issue in Bussiness Object for EBOM
Baan: ERP LN 6.1
C/S: Server

Hi,

I am trying to use Business Object for integrating PLM data with Infor LN ERP.

Have created service and deployed it. Defined the Eitem and EBOM structure in Business Studio, Generated a WSDL File.
And then generated implementation.

Am facing an issue with Engineering BOM Line creation using Business Object.Engineering Revisions are getting created properly.

Below is the error which I am getting.

<faultstring>An unknown error occurred; no error message was set.</faultstring>
<detail>
<Result:Result xmlns:Result="http://www.infor.com/businessinterface/EBOMTest" xmlns="http://www.infor.com/businessinterface/EBOMTest">
<messageCode xmlns:ns7="http://www.infor.com/businessinterface/EBOMTest" xmlns="">E_UNKNOWN</messageCode>
<messageType xmlns:ns7="http://www.infor.com/businessinterface/EBOMTest" xmlns="">Error</messageType>
<messageText xmlns:ns7="http://www.infor.com/businessinterface/EBOMTest" xmlns="">An unknown error occurred; no error message was set.</messageText>
<messageSource xmlns:ns7="http://www.infor.com/businessinterface/EBOMTest" xmlns="">ERP LN 111 ptlbctdll10000-5296</messageSource>


Can you please help resolve the issue at the earliest.

Thanks.
__________________
Regards

Raviraj Raikar

- re-think Different
Reply With Quote
  #2  
Old 14th January 2016, 22:59
benito's Avatar
benito benito is offline
Guru
 
Join Date: Jan 2002
Location: Eastern US
Posts: 517
benito is on a distinguished road
Baan: ERPLn 10.2.1 / BaanIVc4 - DB: Oracle11/Informix - OS: Unix/Linux
my advice is to insert the e-bom manually. start with a very small e-bom. the sequence is e-item, e-item REV and then e-bom. i know that e-bom can give you lots of headache if you miss something, components, components rev, etc. this should give you a clearer picture of why the error occurred.

Last edited by benito : 14th January 2016 at 23:05.
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to create Object in ODM on ERPLN FP3 som.papai Tools Administration & Installation 1 3rd September 2008 12:34
[Critical] Tape Backup problem. flysurfing Operating Systems & Databases 14 31st August 2007 08:38
Subcontracting Material Issue DineshSharma Manufacturing & Supply Chain 2 14th June 2007 18:02
tfacp9450m000 FIBU Brush Up Kai's Forum Users Deutsches Forum 1 16th November 1999 01:00


All times are GMT +2. The time now is 19:43.


©2001-2017 - Baanboard.com - Baanforums.com