Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 1st February 2011, 08:14
raghava sriram raghava sriram is offline
Member
 
Join Date: Nov 2008
Posts: 48
raghava sriram is on a distinguished road
Baan: ERPLN FP2, FP3, FP6 - DB: Baan Database, Oracle 10g, SqlServer - OS: Windos, IBM AIX pSeries
FP6 Demo Companies Installation Problem
Baan: ERP LN 6.1 FP6
DB: SQL Server 2005
OS: Windows 2003
C/S: Both

Hi,

I am facing the problem "Error during import demo tables while running bdbpost!" while installing the Demo companies in FP6.

I have followed the below steps:

1. I am having VmWare with WIN - 2003 SP2
2. I have installed sqlserver 2005 with SP4. and executed the below commands.

execute sp_configure “show advanced options”, 1
reconfigure with override
execute sp_configure “max degree of parallelism”, 1
execute sp_configure "priority boost", 0
execute sp_configure “lightweight pooling”, 1
execute sp_configure "max worker threads", 255
execute sp_configure “open objects”, 0

3. I started installing ERP LN FP6 everything is fine. But while it is installing demo companies 090, it is throwing the above error.

In the event viewer, I found the message "search domain 'tcitem' failed".

How to resolve the above issue.

Please help me.


Regards,
__________________
Raghava Sriram
Reply With Quote
  #2  
Old 3rd February 2011, 10:00
king1980 king1980 is offline
Member
 
Join Date: Jan 2010
Posts: 74
king1980 is on a distinguished road
Baan: LN 6.1 - DB: SQL 2005 - OS: Windows 2003
Lightbulb

Hi,

First check the domain tcitem is present or not.

if domain present then run the create Runtime Datadictionary for all .

Logout and login and check the import process.

If domain is not present then create the domain and run the create Runtime Datadictionary for all

Logout and login and check the import process

Regards
King
__________________
Regards
King1980
Reply With Quote
Sponsored Links
  #3  
Old 28th March 2011, 06:52
raghava sriram raghava sriram is offline
Member
 
Join Date: Nov 2008
Posts: 48
raghava sriram is on a distinguished road
Baan: ERPLN FP2, FP3, FP6 - DB: Baan Database, Oracle 10g, SqlServer - OS: Windos, IBM AIX pSeries
FP6 Demo Companies Installation Problem

Hi King,

I have Installed FP6 on Win 2003/SP2 and DB as Oracle 11g R1, Installtion was successful on this VM. All functional sessions were getting opened and I have configured shared memory and also PMC solution was installed with Installation wizard. Then when I am opening the functional sessions, It is giving an error " Cannot open package security file". I tried a lot, also searched for the solution in infor365 but failed at last.

If you have any Idea on this please suggest me the solution.


Also, I tried to install on sql server 2005 with sp4, it is throughing an error cannot create database.

Please if you have any documents related to installtion of ERP LN6.1 products (win 2003/sp2, sql server 2005/sp4) with the specified specs, please send to sriram.bangaaru@gmail.com.

Regards,
__________________
Raghava Sriram
Reply With Quote
  #4  
Old 4th April 2011, 20:01
NPRao's Avatar
NPRao NPRao is offline
Guru
 
Join Date: Aug 2001
Location: Pacific NW, USA
Posts: 3,028
NPRao will become famous soon enough
Baan: iBaanERP-5.2a(Reger),SSA-ERP-LN-6.1,Infor LN-10.x - DB: Oracle-10g,11g,12c,MS-SQL - OS: HP-UX, Linux, Windows
Did you install the solution 221484?
English Check master security file before import of bic___slm___ files
__________________
The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well. [-N. Prashanth Rao]
How To Ask Questions The Smart Way,BaaNBoard,NPRao
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in CRM Client Installation prasad_m_p Baan CRM & Front-Office 1 14th February 2003 21:59
webtop installation / ASM 1.0 baanMart Tools Administration & Installation 0 16th January 2003 21:29
Service Pack 6 installation problem srkanungo Tools Administration & Installation 10 20th March 2002 06:58
Problem with BaaN IVB2 installation srinivas Operating Systems & Databases 0 13th March 2002 09:50
BaanERP installation etienne Tools Administration & Installation 4 13th November 2001 17:06


All times are GMT +2. The time now is 09:51.


©2001-2017 - Baanboard.com - Baanforums.com