Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 24th May 2010, 13:19
som.papai's Avatar
som.papai som.papai is offline
Senior Member
 
Join Date: Jun 2007
Posts: 102
som.papai is on a distinguished road
Baan: BaaN C IV, LN - DB: Sql Server - OS: Windows
Unhappy ODM Attachment Issue
Baan: ERP LN 6.1
C/S: Both

Hi All,

In LN 6.1 FP3.

Getting error, when try to attach the file in Document Revision in ODM.
Attached Icon in each standard session of ODM not yet active, though Maintained necessary setup for ODM.

Could anyone please help me to solve this issue?

Have to implement ODM and I already took more time to make this setup.
If anyone has any documents for ODM, please share with me.

Appreciates your help and advice.

Regards,
Sudipta Som
Attached Files
File Type: doc ODM Issues.doc (176.0 KB, 95 views)
Reply With Quote
  #2  
Old 15th February 2011, 13:17
parsiravi parsiravi is offline
Junior Member
 
Join Date: Jun 2009
Posts: 8
parsiravi is on a distinguished road
Baan: LN6.1 - DB: sql server - OS: vista
ODM Attachemnt Issue

Hi Som,
can u tell me are the work and vault areas are separate? i mean the vault area is the server? if that so then u need a concept called VAULT SERVER ....
Reply With Quote
  #3  
Old 16th February 2011, 14:55
mpfaender mpfaender is offline
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 51
mpfaender is on a distinguished road
Baan: Infor ERP LN 10.5 - DB: MS-SQL-Server - OS: Windows Server 2012
Hi Som,

look into this short document and check wether your configuration looks like this. It's an example!

Best regards
Michael
Attached Files
File Type: doc ODM-Short-Check.doc (215.5 KB, 133 views)

Last edited by mpfaender : 16th February 2011 at 15:04.
Reply With Quote
  #4  
Old 24th January 2013, 09:20
mursak mursak is offline
Newbie
 
Join Date: Jan 2013
Posts: 2
mursak is on a distinguished road
Baan: 8 - DB: sql - OS: mICROSOFT
Would me someone help. I can't save attachment to server place. When i Look over word doc from Michael, this save me doc attachment local on client pc, and not to server.

Some advice ?
Reply With Quote
Sponsored Links
  #5  
Old 24th January 2013, 11:48
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 555
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
Check if Vault server is linked to the Library.
Reply With Quote
  #6  
Old 25th January 2013, 08:47
mpfaender mpfaender is offline
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 51
mpfaender is on a distinguished road
Baan: Infor ERP LN 10.5 - DB: MS-SQL-Server - OS: Windows Server 2012
Hi mursak,

which version of ERP do you have exactly? When your Vault Server is correct configured it could be the problem that your documents can't set to Released. It's a bug in higher version of ERP LN. You can find out that if you are looking into table dmdoc430. When you find records there with dmdoc430.fnid equal 0 you need a solution from Infor. You have to search in INFOR Knowledgebase.
We had the same problem in ERP LN FP8 and now we are waiting that INFOR migrate an older solution version to FP8.

best regards
michael
Reply With Quote
  #7  
Old 28th January 2013, 10:49
mursak mursak is offline
Newbie
 
Join Date: Jan 2013
Posts: 2
mursak is on a distinguished road
Baan: 8 - DB: sql - OS: mICROSOFT
Hi Michael.
Yes, we too have a FP8. Problem is, how to set that a users could save attached files on server machine, and not to theirs local path on workstation. How to set a workarea and vault, to works this right . Is there a bug, because sometimes it work fine and save attachment to server, and sometimes again not?



Thank you for help..

BR
Tadej

Last edited by mursak : 29th January 2013 at 09:31.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ODM Installation & Setup aaristotle Tools Administration & Installation 2 7th November 2013 17:21
attachment issue in e-message connector VishalMistry Tools Development 3 18th May 2010 01:58
ODM Programming Issue david7 Tools Development 7 22nd March 2010 11:15
ODM attachment icon for customized sessions Kiran Gholap Tools Administration & Installation 2 8th December 2009 07:55
File Attachment issue sandip.p Miscellaneous 0 18th January 2008 13:46


All times are GMT +2. The time now is 09:09.


©2001-2017 - Baanboard.com - Baanforums.com