Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 21st April 2009, 18:48
ultegra ultegra is offline
Member
 
Join Date: Sep 2006
Posts: 37
ultegra is on a distinguished road
Baan: SSA LN 6.1 - DB: Informix 10 - OS: AIX 5L 5.3
Smile bdb_errorno 510 on ttadv999
Baan: ERP LN 6.1
DB: SQL Server 2005
OS: Windows 2003
C/S: Both

Hi,

Is anybody had experience on this error?

When LN installation users/LN admin user login to my LN backup server via Worktop, I have these error:

process 1 - error : bdb_errorno 510 on ttadv999
process 1 - error : bdb_errorno 13873 on ttadv999
process 1 - error : [MS_E_READING] Cannot read session or object (ttstpoledaem).

Normal users login will only get error 510 on ttadv.

When I restore sequention dump from my production server, the log file will display Can't lock table (error 510) for tables.

this server is running on MS Windows 2003 x64 SP2, MS SQL 2005 x64 SP2 and LN 6.1 FP3.


Anyone can help here? Many thanks!!
Reply With Quote
  #2  
Old 22nd April 2009, 17:12
toolswizard toolswizard is offline
Senior Member
 
Join Date: Aug 2001
Location: USA
Posts: 292
toolswizard is on a distinguished road
Baan: 4c4, 50b, 50c, ERP ln - DB: Informix, Oracle, Sql - OS: Unix, NT, AIX
This error indicates that the database is not started / up. However it can be misleading. If the database is up, then check the OS level permissions for the directories and files of your database and make sure that the users can access them. Make sure your groups have been created at the OS level also.
__________________
ToolsWizard
Reply With Quote
  #3  
Old 23rd April 2009, 21:48
maximus's Avatar
maximus maximus is offline
Member
 
Join Date: Apr 2002
Location: Bear, DE, USA
Posts: 77
maximus is on a distinguished road
Baan: Most - DB: Most - OS: Most
Error 510 - Database Not On

We have also seen this error in the past when $BSE/lib/msql/msql_users did not have an entry for the user OR the username or password in the file were incorrect.
Reply With Quote
  #4  
Old 31st October 2013, 21:25
ranjankool ranjankool is offline
Junior Member
 
Join Date: May 2008
Posts: 22
ranjankool is on a distinguished road
Baan: BaaN 4c,5c, Infor LN, Infor 10x - DB: SQL, Oracle - OS: Windows server 2008
Hi,
I am also getting same problem, looked at above point, but could n't resolve the issue. Could you please help what could be the issue.

Regards
Ranjan kumar
Reply With Quote
  #5  
Old 1st November 2013, 05:34
bhushanchanda's Avatar
bhushanchanda bhushanchanda is offline
Guru
 
Join Date: Sep 2012
Location: India
Posts: 2,322
bhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura about
Baan: LN FP 1-9, 10.4, a little bit of Baan IV - DB: SQL Server 2008, Oracle - OS: Windows Server 2008 R2, Unix
Hi,

Try to create the user again ! Or, just do a convert to runtime for all users and log out and log in again.
Normally it happens when you move your data from one box to other..
__________________
Regards,

Bhushan

Unless you try to do something beyond what you have already mastered, you will never grow!
Reply With Quote
  #6  
Old 1st November 2013, 22:43
toolswizard toolswizard is offline
Senior Member
 
Join Date: Aug 2001
Location: USA
Posts: 292
toolswizard is on a distinguished road
Baan: 4c4, 50b, 50c, ERP ln - DB: Informix, Oracle, Sql - OS: Unix, NT, AIX
Was it working and now it is not?

I ran across another issue with the oracle SID during an upgrade. We could no longer use the ORACLE_SID parameter, and had to change it to ORACLE_SERVICE_NAME. This was during a porting set upgrade on LN, to support the upgrade of Oracle.

If you can connect through easy sql or other tool to the database, it is usually a permissions or parameter issue.
__________________
ToolsWizard
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't open dd_table of ttadv999 Cannot read session or object (ttstpoledaem) vadimb Tools Administration & Installation 1 12th August 2008 04:47
Error 510 ..getting error 510 hardei Tools Administration & Installation 6 24th July 2007 10:49
bdb_errno 899 on ttadv999 tgeorgiou Tools Administration & Installation 1 31st December 2004 10:06
Error 510 (Database not on) schmid Operating Systems & Databases 16 8th April 2003 11:42


All times are GMT +2. The time now is 10:03.


©2001-2017 - Baanboard.com - Baanforums.com