Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd February 2009, 18:35
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 555
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
Upgrade Tools from FP4 to FP5
Baan: Other/Unknown
DB: Other/Unknown
OS: Other/Unknown
C/S: None/Unknown

Hi all.

I tried to upgrade tools package from FP4 to FP5. Infor Installation Wizard stopped with error. I checked all log and info files and found only one error in $BSE/log/log.pmc file:

WARNING: Solution spTT842_DE is not present for new Base VRC 7.6_a5_tt (probably download problem; see $BSE/log/log.pmc)
FATAL ERROR: Error(s) occurred during check; not all solutions can be installed

Solution spTT842_DE was installed in FP4 but I checked Infor support page and found out that there is new patch in FP5 for German Language - spTT85_DEtt.tar.gz.

Do you have any idea why Installation wizard try to install old patch? Is there any workaround for upgrade? I remember from previous upgrades that it's possible to upgrade application without install all PMC solutions that are already installed in old FP but I forgot how to do it - think that I have to set one variable but can't remember which one.

Thanks in advance for your ideas and your help.
Regards.
Reply With Quote
  #2  
Old 23rd February 2009, 19:36
NPRao's Avatar
NPRao NPRao is offline
Guru
 
Join Date: Aug 2001
Location: Pacific NW, USA
Posts: 3,032
NPRao will become famous soon enough
Baan: iBaanERP-5.2a(Reger),SSA-ERP-LN-6.1,Infor LN-10.x - DB: Oracle-10g,11g,12c,MS-SQL - OS: HP-UX, Linux, Windows
Quote:
Do you have any idea why Installation wizard try to install old patch? Is there any workaround for upgrade? I remember from previous upgrades that it's possible to upgrade application without install all PMC solutions that are already installed in old FP but I forgot how to do it - think that I have to set one variable but can't remember which one.
Refer to the Solution Info on the Baan Support's knowledgebase:
Quote:
SolutionID 209469
Solution Description
English Possibilty to install Feature Pack updates without additional individual solutions

SOLUTION DESCRIPTION:
The default behavior of PMC is unchanged. PMC will by default still enforce the same solution level. However, you can change this default behavior by setting the environment variable PMC_IGNORE_SOL=1. Note that if you install the Service Pack in an already existing Update VRC, the solutions that were installed in that Update VRC for the previous Service Pack will also be installed for the new Service Pack. So, the option to ignore additional solutions only applies to solutions of other Update VRCs.

SPECIAL INSTRUCTIONS:
You can specify the environment variable in different ways:
1. In the command field of the BW configuration file (-set PMC_IGNORE_SOL=1). In this way the setting only applies to the user that uses this configuration.
2. In $BSE/lib/bse_vars (add the line PMC_IGNORE_SOL=1). If you use the Installation Wizard you can add this line when you are asked to change the bse_vars configuration file. In this way the setting applies to all users.
It is recommended to remove this setting after each Service Pack installation.
__________________
The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well. [-N. Prashanth Rao]
How To Ask Questions The Smart Way,BaaNBoard,NPRao
Reply With Quote
  #3  
Old 23rd February 2009, 22:38
JaapJD's Avatar
JaapJD JaapJD is offline
Guru
 
Join Date: Sep 2002
Location: Netherlands
Posts: 730
JaapJD will become famous soon enoughJaapJD will become famous soon enough
Baan: BaanIV, BaanERP, ERP LN 6.1 - DB: Oracle, SQL Server - OS: Unix, Windows
Mind this:
Quote:
So, the option to ignore additional solutions only applies to solutions of other Update VRCs.
Because there is only one Update VRC for tools, this solution will not apply to Enterprise Server 8.5. There are two ways to solve this: 1) Uninstall the German translation for ES8.4.2 and then install ES8.5 and the new translation; 2) Contact Infor365 and log this problem.
Reply With Quote
Sponsored Links
  #4  
Old 24th February 2009, 14:15
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 555
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
Thanks guys.
I did as Jaap suggest, uninstalled German translation patch and after that was able to finish installation.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with mimic of database auths. sessions BaanTech Tools Administration & Installation 3 6th February 2017 08:40
Tools 7.6a2 to 7.6a4 upgrade peturba Tools Administration & Installation 5 10th February 2009 14:23
BIRT Reporting within ERP LN FP4 p.cole Tools Administration & Installation 12 25th September 2007 08:50
How do I upgrade Tools ? walter01 Tools Administration & Installation 0 9th June 2006 15:03
List of free and commercial Oracle security tools petefinnigan Operating Systems & Databases 0 26th March 2004 16:06


All times are GMT +2. The time now is 19:32.


©2001-2017 - Baanboard.com - Baanforums.com