Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 5th September 2007, 03:52
jatin_sanghi jatin_sanghi is offline
Senior Member
 
Join Date: Jul 2004
Posts: 117
jatin_sanghi is on a distinguished road
Baan: ERPLN6.1 - DB: Oracle 9.2.0.1 - OS: windows2003
Error 506 during login after new installation
Baan: iBaanERP 5.0c
DB: SQL Server 2005
OS: Windows 2003
C/S: Server

Dear All,

We are installing the Baan5c environment on a new Win2003 server with SQL 2005 as the database.
The installation wizard was used as the method and the installation went through without giving any errors.
We have just installed the standard Baan5c so far without any additional service packs.
However, now when i'am trying to log into Baan, it doesn't allow me to get in and sends a BW errors "Table doesn't exists (506) on select" for otgbrg005.

Please help in this issue.

regards,

Jatin Sanghi
Attached Images
File Type: jpg loginerr.JPG (31.5 KB, 23 views)
Reply With Quote
Sponsored Links
  #2  
Old 5th September 2007, 04:22
jatin_sanghi jatin_sanghi is offline
Senior Member
 
Join Date: Jul 2004
Posts: 117
jatin_sanghi is on a distinguished road
Baan: ERPLN6.1 - DB: Oracle 9.2.0.1 - OS: windows2003
All 000 company tables exist

I check in SQL manager and i can see all tools tables being created and having data in them.

So, what table is it reffering to. I feel that Baan is not recognising the database..maybe...but please suggest what's to be done??

regards,

Jatin
Reply With Quote
  #3  
Old 5th September 2007, 06:56
kaukul's Avatar
kaukul kaukul is offline
Senior Member
 
Join Date: Jun 2005
Location: Mumbai
Posts: 228
kaukul is on a distinguished road
Baan: Baan IV C4, LN, FP2 - DB: Informix, Oracle - OS: Unix, Windows
Change user profile..

Hi,

Login with user "bsp". Even with bsp login the same problem is appearing, then change the entry of "startprogram_gui:" in file "$BSE/lib/user/ubsp" to the following one-
startprogram_gui: ottdskmbrowser -n1 -mmtccom00000000

Then,
login to baan and create tables for "tg" package.

Regards,
Kaustubh
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login and Password Control - 3gl Solution ahulikavi Code & Utilities 12 6th January 2009 01:57
SSA ERP LN installation - error 511 jclju1 Tools Administration & Installation 4 28th February 2006 09:46
webtop installation / ASM 1.0 baanMart Tools Administration & Installation 0 16th January 2003 21:29
Two Baan users to one UNIX login pjohns Tools Administration & Installation 14 17th December 2001 16:34


All times are GMT +2. The time now is 20:22.


©2001-2017 - Baanboard.com - Baanforums.com