Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 24th October 2001, 17:13
hersly's Avatar
hersly hersly is offline
Junior Member
 
Join Date: Oct 2001
Posts: 16
hersly is on a distinguished road
Running bx6.1 <> bw6.1

Hi All,

We have an problem when running bx6.1 that we do not have when running bw6.1.

Before I try to explain my problem, I just want to let you know that we understand there is difference in the screen navigation between bx6.1 and bw6.1 and we are familiar with that.

The problem is :

I have a maintain session where the start option is equal to '8' (first.set), where two users have an different result when running with bx6.1. Specificaly, one user will be in search mode and the other one will be in edit mode.

Also, for the same session , if I click on a field value where I want to edit, again I have an other problem. One user will be in insert mode (need to delete value before keyin an other value) and the other user will have SHADE over the value so it is easy for him to overwrite any value.

It is an 'session setup' user table need to be modify?

Again it is only appening with bx6.1. The same two users are in edit mode when we run the session with bw6.1 and the can overwrite any fields values without deleting the value before. !!!

Thanks in advance !
Sly








Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AFS - problem running session in a job aobrien AFS/DDC/OLE: Function servers 15 2nd April 2004 14:51
updates to cost price running long time mbezdek Finance, Invoicing and Integration 2 24th November 2003 14:13
Running Baan IV on Oracle 9i database tim.stansfield Operating Systems & Databases 1 12th September 2002 10:43
Running BaaN IVb2 on Oracle 8 gerhardh Operating Systems & Databases 0 15th April 2002 13:22


All times are GMT +2. The time now is 20:29.


©2001-2017 - Baanboard.com - Baanforums.com