Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
37%
Installation Wizard into new VRC
39%
Manual into existing VRC
3%
Manual into new VRC
21%
Total votes: 38

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 27th October 2005, 12:08
RobertP RobertP is offline
Member
 
Join Date: Mar 2003
Location: South Africa Cyprus Canada
Posts: 52
RobertP is on a distinguished road
Baan: 4 or 5 - DB: Oracle - OS: Unix
Multi Server GUI Communication Problem (Windows Socket Error)

Hi,

Following is a scenario we currently are experiencing since converting to VPN. Any help, best guesses or sympathy would be appreciated.

Baan Version: BaanIV c3 (tools) BaanIV c3/c4 (App)
Both our company and our Parent company have Baan installed on separate servers, separate installations, in different geographical locations. Till a few weeks ago we had a Frame Relay setup which allowed us to log onto each others servers and Baan applications, e.g. Log on to server 2 from site 1, start Baan and run a program (or visa versa). We can no longer do this using Baan GUI. The option dialogue box starts up, as if Baan is going to open, but then simply hangs for approx 5 mins, get a Windows Socket Error and exits automatically. This problem however does not surface when logging in with ASCI user (ba6.1)

Any ideas? What could be causing this?

Many thanks in advance,
Robert Poulter
rob_poulter@yahoo.com
__________________
Better to die on your feet than live on your knees

Last edited by RobertP : 27th October 2005 at 13:25. Reason: Update
Reply With Quote
  #2  
Old 27th October 2005, 13:25
robertvg's Avatar
robertvg robertvg is offline
Senior Member
 
Join Date: Nov 2002
Location: Hoofddorp / The Netherlands
Posts: 164
robertvg is on a distinguished road
Baan: BaaN IVc4, 5.0c - DB: Oracle 8.1.7 - OS: HP-UX 11.11
My sympathy you can have anyway :-)

Does the VPN and all components in between allow for port 512 (rexec) ?
How are the BaaN server network settings, does it use DNS to resolve client ip addresses ?
Any activity / logging in log.bshell etc ?

regards,
Robert
Reply With Quote
Sponsored Links
  #3  
Old 27th October 2005, 13:49
RobertP RobertP is offline
Member
 
Join Date: Mar 2003
Location: South Africa Cyprus Canada
Posts: 52
RobertP is on a distinguished road
Baan: 4 or 5 - DB: Oracle - OS: Unix
Update

Hi Rob,

Thanks for the reply (and sympathy). Though I'm a techy my skills are related to dev. I'd like to answer your questions, but I'm not sure how to gather the info for you...

Does the VPN and all components in between allow for port 512 (rexec) ?
How can I tell? Do you know? If not I will contact our maintenance co for this
How are the BaaN server network settings, does it use DNS to resolve client ip addresses ?
Will find out
Any activity / logging in log.bshell etc ?
Checked, there are none

BTW the error we get is "Windows Socket Error 10053". I found a posting on Baanboard related to error 10053. Seems like a connectivity problem (as you have stated Rob )
Just need to find a fix !!!

Thanks
__________________
Better to die on your feet than live on your knees
Reply With Quote
  #4  
Old 27th October 2005, 14:19
Viplov's Avatar
Viplov Viplov is offline
Senior Member
 
Join Date: Dec 2004
Location: Delhi
Posts: 201
Viplov is on a distinguished road
Baan: Baan IV c4 - DB: oracle - OS: Unix,Solaris & windows
Hi Robert

You need to add a firewall in your network, if already have then try to find a suspected switch which may cause network congestion.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SQL Server 7.0 SP4 + BaanERP compatiblity Jabran Tools Administration & Installation 1 4th October 2004 12:49
problem with function server and menu DEM console AFS/DDC/OLE: Function servers 1 5th November 2003 15:44
Sql Server Performance Problem santosh Tools Development 1 15th October 2003 15:00
Cannot use Baan GUI on Unix server julia0726 Tools Administration & Installation 13 15th April 2002 05:08
Herstellkostenberechnung in BaaN 4c Kai's Forum Users Deutsches Forum 4 5th July 1999 01:00


All times are GMT +2. The time now is 10:26.


©2001-2017 - Baanboard.com - Baanforums.com