Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Miscellaneous

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 15th March 2005, 21:12
danielv's Avatar
danielv danielv is offline
Member
 
Join Date: Nov 2002
Location: San Diego
Posts: 62
danielv is on a distinguished road
Baan: LN 10.2.1 - DB: MS SQL Server 2012 - OS: Windows 10
Webtop error

I had a test version of webtop on a test environment running build: GY0106,
but recently I'm been getting an error message when login in:
3GL programming error for DsNlinkObject: Object 0 not found in process ottstpstdlib (pid = 2)

Then if I go into details the first line I get is:
Call to otgintwebtop.getusernode failed. Could not get root nodes.

Now, if I go into the Webtop administration console and webtop admin pages/diagnostics and within the webtop framework properties I can see that the Log root level is set to ERROR

Does anyone knows what this setting means and how to fix it/change it?
It would be nice to get a screenshot of the webtop framwork properties page.

Thanks
Attached Images
File Type: jpg screenshot.jpg (198.6 KB, 48 views)

Last edited by danielv : 15th March 2005 at 23:33.
Reply With Quote
  #2  
Old 16th March 2005, 12:07
Han Brinkman's Avatar
Han Brinkman Han Brinkman is offline
Guru
 
Join Date: Aug 2001
Location: The Netherlands
Posts: 1,155
Han Brinkman has a spectacular aura aboutHan Brinkman has a spectacular aura about
Baan: All - DB: Oracle/ms-sql/db2 - OS: *nix/windows
webtop error

I get similair messages if my DEM setup is not correct.

are you using BaanIV or BaanV?

Regards,
Reply With Quote
  #3  
Old 16th March 2005, 18:43
danielv's Avatar
danielv danielv is offline
Member
 
Join Date: Nov 2002
Location: San Diego
Posts: 62
danielv is on a distinguished road
Baan: LN 10.2.1 - DB: MS SQL Server 2012 - OS: Windows 10
Webtop with Baan IV

We are using Baan IV.
Even though we have DEM I don't have it setup for this user.

Could you provide screenshot of webtop framework properties?

thanks
Reply With Quote
  #4  
Old 16th March 2005, 18:55
danielv's Avatar
danielv danielv is offline
Member
 
Join Date: Nov 2002
Location: San Diego
Posts: 62
danielv is on a distinguished road
Baan: LN 10.2.1 - DB: MS SQL Server 2012 - OS: Windows 10
thanks

Hans,
I just disable Baan Process Browser & Baan Workflow in the maintain user data and I was able to get in..
I think my DEM models need to be validated


thanks

Daniel
Reply With Quote
Sponsored Links
  #5  
Old 17th March 2005, 11:01
Han Brinkman's Avatar
Han Brinkman Han Brinkman is offline
Guru
 
Join Date: Aug 2001
Location: The Netherlands
Posts: 1,155
Han Brinkman has a spectacular aura aboutHan Brinkman has a spectacular aura about
Baan: All - DB: Oracle/ms-sql/db2 - OS: *nix/windows
User data

That's what i have to do as well if I give my users access via the menu browser.

I have noticed that using webtop/DEM is more restricted, you need to make sure that all is defined well in DEM.

Rgrds,
Han
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stored procedures / MSSQL 2000 error andrew.page Operating Systems & Databases 3 9th May 2007 05:28
OW: Error while first logging into OpenWorld just after installation Alaadin Bayar Open World, Portal & Decision Manager 0 19th December 2004 22:40
Webtop 3.0 ttstpsplopen error jbarahona Miscellaneous 2 13th October 2004 12:09
DDC and Triton3.1 a1 saso.its AFS/DDC/OLE: Function servers 2 7th January 2004 10:39
Running a Baan script from UNIX command line; ba6.1 runtime options chadwickh Tools Development 18 25th September 2002 22:48


All times are GMT +2. The time now is 03:51.


©2001-2017 - Baanboard.com - Baanforums.com