Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
18%
200 - 500 GB
28%
500 - 800 GB
2%
800 - 1200 GB
7%
1200 - 1500 GB
7%
1500 - 2000 GB
12%
> 2000 GB
24%
Total votes: 82

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 6th December 2019, 13:04
Leeladmin Leeladmin is offline
Newbie
 
Join Date: Sep 2018
Posts: 2
Leeladmin is on a distinguished road
Baan: 9.2 - DB: sql - OS: windows10
Baan IVc4 installation
Baan: Baan IVc4
DB: SQL Server 2012
OS: Windows 2012
C/S: Server

Hi,

I have try to install baan IV in OS: windows server 2012, DB: sqlserver 2012. while I got database connection failed error. And ttbsi.001300 event viewer error. This OS & DB combo is possible to install baan IVc4.

Any one please suggest me.

Thanks & Regards,
Leel.
Reply With Quote
  #2  
Old 6th December 2019, 13:17
sivamani sivamani is offline
Newbie
 
Join Date: Jan 2019
Posts: 1
sivamani is on a distinguished road
Baan: baan10.6 - DB: oracle,sql.mysql - OS: linux,windows
Baan IV installation

Hello,

I am also have the same doubt. I have installed windows server 2012 OS and SQL server 2012 database... I need to install baan IV but at the time of installation it through "1008 (An attempt was made to reference a token that does not exist.)" this error in event viewer. Could you please suggest me how to solve this problem...

Regards,
Sivamani
Reply With Quote
Sponsored Links
  #3  
Old 6th December 2019, 21:09
NPRao's Avatar
NPRao NPRao is offline
Guru
 
Join Date: Aug 2001
Location: Pacific NW, USA
Posts: 3,118
NPRao will become famous soon enough
Baan: Baan 4-5,5.2(Reger),LN-6.1,Infor LN-10.x - DB: Oracle,MS-SQL - OS: HPUX, Linux, Windows
Quote:
I have try to install baan IV in OS: windows server 2012, DB: sqlserver 2012. while I got database connection failed error. And ttbsi.001300 event viewer error. This OS & DB combo is possible to install baan IVc4.
I don't think that is support platforms anymore. Refer to the Platform_Support_Matrix.pdf on the FTP download area in the Porting Set location -

Quote:
Chapter 2 End-of-service notifications
Microsoft SQL Server

In July, 2019, Microsoft will withdraw standard support for Microsoft SQL Server 2014. Infor recommends customers to upgrade to a later version.
Microsoft Windows Server
In October, 2018, Microsoft withdrew standard support for Microsoft Windows Server 2012 and 2012 R2. Infor recommends customers to upgrade to a later version.
__________________
The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well. [-N. Prashanth Rao]
How To Ask Questions The Smart Way,BaaNBoard,NPRao
Reply With Quote
  #4  
Old 10th December 2019, 12:21
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 578
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, Infor LN - DB: Oracle, Sql Server, PostgreSQL - OS: Unix, Linux, Windows
You can try with older portingset, which will support your environment.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERPJewels Hitesh Shah Third Party Products 10 6th November 2006 06:38
Invitation to SSA Global's BaaN User Group Meeting in Bangkok nopadon ไทยฟอรัม 0 12th January 2005 20:25
Urgent help needed in Baan srivatsrs Miscellaneous 0 7th January 2005 16:04
SQL2000 Level II driver for BAAN IVc4 wanted sweetie Operating Systems & Databases 6 15th March 2003 17:36


All times are GMT +2. The time now is 18:57.


©2001-2018 - Baanboard.com - Baanforums.com