Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Google search


Poll
What version of Baan have you installed
Baan IV
30%
FP3
3%
FP4
0%
FP5
1%
FP6
2%
FP7
4%
10.2 (incl. 10.2.1)
3%
10.3
6%
10.4
19%
10.5
29%
Other
2%
Total votes: 94

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 15th January 2018, 08:34
suniljala suniljala is offline
Newbie
 
Join Date: Oct 2017
Posts: 1
suniljala is on a distinguished road
Baan: LN 10.4 - DB: SQL/Oracle - OS: Linux/WIndows
Exchange error 606
Baan: ERP LN 6.1 FP11 (Infor ERP 10.5)
DB: SQL Server 2016
OS: Other/Unknown
C/S: None/Unknown

Getting error 606 (ref error) while importing data using exchange scheme
error is on table tccom100 with ref on tccom145 (cmba field)
also first importing data on tccom145 gives 606 error on ttccom100.bpid
The records where contact is not defined are getting inserted, but records with contact code are giving above erros.
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Exchange and Supplier Exchange - Freelance Consultant nazeer.a Jobs and Resumes 0 22nd September 2016 10:16
CODE: Validate Import Exchange Scheme Data gfasbender Code & Utilities 10 18th November 2009 00:19
exchange srikarthy Tools Administration & Installation 0 5th June 2007 06:45
CODE: Launch exchange scheme from custom session. Francesco Code & Utilities 0 14th January 2003 00:18


All times are GMT +2. The time now is 22:53.


©2001-2017 - Baanboard.com - Baanforums.com