Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Google search


Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
36%
Installation Wizard into new VRC
36%
Manual into existing VRC
7%
Manual into new VRC
22%
Total votes: 45

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 6th April 2018, 00:44
Predator Predator is offline
Member
 
Join Date: Apr 2005
Posts: 79
Predator is on a distinguished road
Baan: Baan5 - DB: MSSQL2000 - OS: Windows Advance Server 2000
Setting Using LNUI with different Environment
Baan: ERP LN 6.1 FP11 (Infor ERP 10.5)
DB: SQL Server 2016
OS: Windows 10
C/S: None/Unknown

Hi,

Can anyone advise how to set LNUI to login 2 different LN version example 10.5 and FP7?

Thank you.
Reply With Quote
Sponsored Links
  #2  
Old 6th April 2018, 07:19
srprks srprks is offline
Member
 
Join Date: May 2016
Location: Bangalore
Posts: 82
srprks is on a distinguished road
Baan: 10.4,Baan IV - DB: Oracle,SQL - OS: Unix,Windows
Hi,


You can use two different ports,
Reply With Quote
  #3  
Old 6th April 2018, 15:41
srkndnsn srkndnsn is offline
Junior Member
 
Join Date: Aug 2016
Posts: 18
srkndnsn is on a distinguished road
Baan: Infor Ln10.4 - DB: Oracle - OS: Unix
Quote:
Originally Posted by Predator View Post
Hi,

Can anyone advise how to set LNUI to login 2 different LN version example 10.5 and FP7?

Thank you.
Hi,
You can manage from LN UI Administration Page. You can create LN enviroment as much as you need.
Reply With Quote
  #4  
Old 6th April 2018, 16:43
vinceco252's Avatar
vinceco252 vinceco252 is offline
Guru
 
Join Date: Mar 2002
Location: Frederick, CO
Posts: 407
vinceco252 is on a distinguished road
Baan: Baan IVc3, IVc4, 5b, 5c, ERP LN 6.1, Infor ERP 10.x - DB: SQL Server, Oracle - OS: Windows, Linux, HPUX, AIX, (a little bit of) Solaris
But you can't use LNUI with FP7. I believe it starts being supported at 10.3 (maybe 10.4?).
__________________
Vincent Murphy
---------------
Senior ERP Consultant
OST
vmurphy@ostusa.com
Reply With Quote
  #5  
Old 10th April 2018, 05:07
Predator Predator is offline
Member
 
Join Date: Apr 2005
Posts: 79
Predator is on a distinguished road
Baan: Baan5 - DB: MSSQL2000 - OS: Windows Advance Server 2000
Hi All,

Thanks.
Reply With Quote
  #6  
Old 12th July 2018, 14:27
Marek_C's Avatar
Marek_C Marek_C is offline
Junior Member
 
Join Date: Oct 2011
Posts: 3
Marek_C is on a distinguished road
Baan: LN - DB: SQL - OS: WIN
Quote:
Originally Posted by vinceco252 View Post
But you can't use LNUI with FP7. I believe it starts being supported at 10.3 (maybe 10.4?).
In my case FP7 (tools 10.5.2) and LNUI works fine.
Reply With Quote
  #7  
Old 12th July 2018, 14:40
Marek_C's Avatar
Marek_C Marek_C is offline
Junior Member
 
Join Date: Oct 2011
Posts: 3
Marek_C is on a distinguished road
Baan: LN - DB: SQL - OS: WIN
Quote:
Originally Posted by Predator View Post
Hi,

Can anyone advise how to set LNUI to login 2 different LN version example 10.5 and FP7?

Thank you.
look in:
Infor LN UI Administration Guide

in brief
- config new LN environment
- run LNUI with parametr ?startupArgument=your_ln_environment_name
(e.g. http://localhost:8312/webui/servlet/...upArgument=FP7)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Programming Question mr_suleyman Tools Development 37 11th November 2016 08:14
How to move an Infor ERP environment to another host NPRao Tools Administration & Installation 3 11th November 2008 12:49
Suggestions for creating new environment timb25 Tools Administration & Installation 5 17th November 2005 18:28
Setting environment variable in script Francesco Tools Development 4 28th April 2005 19:19
Baan 4GL, to the open source Eclipse environment for ERP-LN. baanow General Discussion & Chat 1 5th October 2004 09:52


All times are GMT +2. The time now is 00:42.


©2001-2018 - Baanboard.com - Baanforums.com