Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
18%
200 - 500 GB
29%
500 - 800 GB
3%
800 - 1200 GB
8%
1200 - 1500 GB
8%
1500 - 2000 GB
11%
> 2000 GB
24%
Total votes: 79

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 17th October 2010, 16:09
nitesh_sh's Avatar
nitesh_sh nitesh_sh is offline
Junior Member
 
Join Date: Apr 2002
Location: india
Posts: 14
nitesh_sh is on a distinguished road
Baan: Baan 40c. 043 - DB: oracle - OS: sun solaries
Lightbulb tools session not working after sharing licences
Baan: Other/Unknown
DB: Other/Unknown
OS: Other/Unknown
C/S: None/Unknown

Hi,

I have shared the licenses of my production server (Baan IVc4, SP23)to another server by pointing in the License6.1 file. It works for all modules except Tools. When I try to open any tools session it gives me error : Illegal Objects<Object Path/Object> (Error 2). I am also unable to run Patch Object Session(ttiex3225m000;ttiex3226m000).
Can anyone help me out?
It's urgent.
Reply With Quote
  #2  
Old 13th December 2013, 13:15
Rammie's Avatar
Rammie Rammie is offline
Junior Member
 
Join Date: Nov 2003
Location: Nottingham, England
Posts: 24
Rammie is on a distinguished road
Baan: BIVc4 - DB: Oracle 9.2 - OS: Windows Server 2000
Same problem

I also have this problem ... can anyone help? Did you ever solve it?

Thanks,

Dave
Reply With Quote
  #3  
Old 19th April 2019, 18:18
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 575
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, Infor LN - DB: Oracle, Sql Server, PostgreSQL - OS: Unix, Linux, Windows
Can someone help here? I am getting the same error.
Reply With Quote
Sponsored Links
  #4  
Old 9th August 2019, 16:36
ln_tools ln_tools is offline
Junior Member
 
Join Date: Mar 2019
Posts: 11
ln_tools is on a distinguished road
Baan: LN 10.6 - DB: Oracle - OS: Windows
Quote:
Originally Posted by jclju1 View Post
Can someone help here? I am getting the same error.
did you solve?

I would check in SLM:

Infor Enterprise Server Named/Concurrent users 10996
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get data of one session to another session - Urgent manish2111 Tools Development 4 21st January 2009 06:21
How to call AFS in sp24? PV Ramone AFS/DDC/OLE: Function servers 4 2nd September 2008 12:06
Can't run any tools session atulk111 Tools Administration & Installation 1 21st February 2002 08:37
Can not start any Tools session anuyaprabha Tools Administration & Installation 7 19th February 2002 19:00
Help with tool's session in a job chadwickh Tools Administration & Installation 0 31st October 2001 17:13


All times are GMT +2. The time now is 09:57.


©2001-2018 - Baanboard.com - Baanforums.com