Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Operating Systems & Databases

User login

Frontpage Sponsor

Main

Poll
What version of Baan have you installed
Baan IV
57%
FP3
0%
FP4
0%
FP5
0%
FP6
0%
FP7
0%
10.2 (incl. 10.2.1)
0%
10.3
0%
10.4
14%
10.5
29%
Other
0%
Total votes: 7

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 28th September 2005, 14:24
amolpk amolpk is offline
Junior Member
 
Join Date: Sep 2005
Posts: 19
amolpk is on a distinguished road
Baan: BaaN4C4 - DB: Oracle - OS: Sun Solaris 2.9
Error Bdb-2003

While reconfiguration of 000 company for new installations we get
following error
in log.oracle8
2005-09-28[11:49:44]:E:root:
2005-09-28[11:49:44]:E:root: dbs_errno = 0, Error 2003 occurred:
2005-09-28[11:49:44]:E:root: Error ORA-1003 occurred during execute.
2005-09-28[11:49:44]:E:root: ORA-01003: no statement parsed
2005-09-28[11:49:44]:E:root:
2005-09-28[11:49:44]:E:root: Error BDB-2003 returned.
2005-09-28[11:49:44]:E:root: Might be caused by an invalidated Oracle cursor due
to an earlier error.
2005-09-28[11:49:44]:E:root: See fatal SQL statement in '/baan4c4/bse/log/log.or
a.sql'.
2005-09-28[11:49:44]:E:root: Flushed at /view/port.6.1c.07.08/vobs/tt/servers/OR
ACLE_2/ora_cursor.c : #536.

can anybody guide why this error, and how to resolve it..

Amolpk
Reply With Quote
  #2  
Old 28th September 2005, 18:22
victor_cleto's Avatar
victor_cleto victor_cleto is offline
Guru
 
Join Date: Aug 2001
Location: Portugal
Posts: 776
victor_cleto is on a distinguished road
Baan: none (B40c4 was last) - DB: Oracle - OS: Linux (RHEL)
Weirdo that you are reconfiguring company 000 as root and not bsp...
Check the SQL file as mentioned for the statement.
Also check your oracle alert log file for clues.
Reply With Quote
  #3  
Old 28th September 2005, 19:19
dave_23's Avatar
dave_23 dave_23 is offline
Guru
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 1,303
dave_23 will become famous soon enough
Baan: All - DB: Oracle / MS SQL / DB2 - OS: All
why would you reconfigure company 000? Baan doesn't make DD changes to
000, at wrost they add new tables.

Dave
Reply With Quote
Sponsored Links
  #4  
Old 29th September 2005, 13:27
Markus Schmitz's Avatar
Markus Schmitz Markus Schmitz is offline
Guru
 
Join Date: Feb 2002
Location: Cyprus
Posts: 668
Markus Schmitz is on a distinguished road
Baan: Ivc4 - DB: Oracle8i/9i/10g - OS: HP-Ux11i
Hi Dave,

that is not completely true. In there past there were a couple of changes to tools tables, for example related to PMC functionality or printing barcodes.

This is not so unusua, I think.

Regards

Markus
__________________
Markus Schmitz
Senior Consultant
SOFTimpact Ltd.
Reply With Quote
  #5  
Old 29th September 2005, 13:29
amolpk amolpk is offline
Junior Member
 
Join Date: Sep 2005
Posts: 19
amolpk is on a distinguished road
Baan: BaaN4C4 - DB: Oracle - OS: Sun Solaris 2.9
not reconfigure its reorganize

We tried restoration of 000 company with bsp login only,
after restoration when we tried reorganize tables it gives error ORA-1003
BDB-2003.

How can we resolve this problem
from
Amol
Reply With Quote
  #6  
Old 29th September 2005, 13:44
dave_23's Avatar
dave_23 dave_23 is offline
Guru
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 1,303
dave_23 will become famous soon enough
Baan: All - DB: Oracle / MS SQL / DB2 - OS: All
Create runtime DD for tools has no hook to call bdbreconfig..

so unless the PMC changes came with some sort of correction
program (??) then I don't think that could happen. But maybe!


Amolpk - what are you running to get the error? bdbpost? create
table from sequential dump? what parameters are you using?
Is this a new install? is your db_resource file setup correctly?
how about your ora_storage files?

Dave
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone Having Problems Running Baan On Windows Server 2003 terryw Operating Systems & Databases 5 5th December 2006 07:02
Sched jobs won't start win 2003 dansimmo Tools Administration & Installation 3 26th September 2004 23:59
Baan IVc4 SP9 on Windows 2003 Applium Operating Systems & Databases 0 12th July 2004 19:19
BaaN IV C4 vs Windows 2003 server virajindika General Discussion & Chat 0 28th April 2004 12:25
Baan Webinars mbezdek General Discussion & Chat 0 15th January 2003 16:20


All times are GMT +2. The time now is 13:16.


©2001-2017 - Baanboard.com - Baanforums.com