Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
As a Customer What would do to keep your ERP Implementation intact
Proactively define Business Process-- Take the Project Ownership
56%
Handover everything to System Integrator from drawing BP till implementation of ERP
11%
Hire more inhouse skilled & capable IT Resource to work directly with SI
33%
Rely on SI Architects/Consultants
0%
Total votes: 9

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #31  
Old 12th September 2020, 07:19
DDPatel's Avatar
DDPatel DDPatel is offline
Member
 
Join Date: Dec 2018
Location: India,Gujarat,Umbergaon 396150
Posts: 57
DDPatel is on a distinguished road
Baan: LN10.3 - DB: SQL SERVER 2008 R2 - OS: WINDOW SERVER 2008 R2
Quote:
Originally Posted by bhushanchanda View Post
Can you please post a screenshot of your SMTP Service configuration?
Yes sure, Here it is...
Attached Images
File Type: png Service Provider and Service Provider Parameters.png (30.6 KB, 7 views)
Reply With Quote
  #32  
Old 21st September 2020, 08:31
GeekGirlAkshara's Avatar
GeekGirlAkshara GeekGirlAkshara is offline
Junior Member
 
Join Date: Jul 2020
Location: India
Posts: 11
GeekGirlAkshara is on a distinguished road
Baan: 10.4 (Infor LN) - DB: MySQL, Oracle - OS: Windows
Hi!

If you are using the same script posted at the beginning of this thread, have set parameters and checked with other things as Bhushan suggested and still getting an error, then you can check with few small things given below -
  • Check if the mail from domain, mail account and its password(if any) is correct in the service parameters.
  • In the script,
    Code:
    |Set FROM recipient
            | from.ID = cmf.createRecipient(message.ID, ttcmf.role.from)
            | ret = cmf.setRecipientName(from.ID, "Uniparts india")
    	| ret = cmf.setRecipientAddress(from.ID,"webadmin@unipartsgroup.com")  |Here the address you are mentioning is of the same account as you have mentioned  in the service parameters (mail account).
            | ret = cmf.setRecipientType(from.ID, "SMTP")

Other things does not make any impact as such.
In my case, I was doing a silly mistake of not checking the mail from address with the address mentioned in parameters.
Good Luck!

Regards,
Akshara
__________________
Always ready to learn new things!
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cmf.send() not sending the mails Ajesh Tools Development 2 22nd June 2018 16:10
Sending Emails from Baan script Joy Conner Tools Development 7 1st May 2015 21:56
sending mail from script sang1285 Tools Development 2 30th September 2014 15:26
eMessage Connector - name and extension of attachment changes VishalMistry Tools Development 14 12th March 2014 03:37
Automation of sending mails from Outlook 2003 AlluRajasekhar Tools Development 11 1st August 2008 22:22


All times are GMT +2. The time now is 11:32.


©2001-2020 - Baanboard.com - Baanforums.com