Baanboard.com

Go Back   Baanboard.com > Forum > Baan SIGs > AFS/DDC/OLE: Function servers

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
14%
200 - 500 GB
31%
500 - 800 GB
3%
800 - 1200 GB
7%
1200 - 1500 GB
10%
1500 - 2000 GB
14%
> 2000 GB
21%
Total votes: 29

Baanboard at LinkedIn


Reference Content

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th March 2015, 16:41
joanfuentes joanfuentes is offline
Junior Member
 
Join Date: Jul 2008
Posts: 11
joanfuentes is on a distinguished road
Baan: baan Iv, V, Ln - DB: baan Iv, V, Ln - OS: Windows 8.1
AFS don´t work with cutomized field

Hi,

We work in baan4 c4 with one client, they have a customized fields in table tdpur040, when we tried execute afs, the value for the customized field is always empty.

We check with afs.log, but we don't found anything strange, also I tried changing the code, from check.input section to before.input section, but the before.input section is not executed

Anybody, have any idea why the afs code can't put the value?

Thanks

stpapi.put.field("tdpur4101m000", "tdpur040.orno", str$(tdsls998.ornc))
stpapi.put.field("tdpur4101m000", "tdpur040.suno", x.suno)
stpapi.put.field("tdpur4101m000", "tdpur040.cotp", tdsls998.cotc)
stpapi.put.field("tdpur4101m000", "tdpur040.refa", str$(tdsls933.invn))
stpapi.put.field("tdpur4101m000", "tdpur040.cdel", cdel)
stpapi.put.field("tdpur4101m000", "tdpur040.nspr", str$(x.nspc)) (this is the field with the problem)
sw = stpapi.insert("tdpur4101m000", true, err)

Last edited by joanfuentes : 25th March 2015 at 16:47.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AFS fail to update table field ppchong AFS/DDC/OLE: Function servers 5 26th June 2012 15:38
Compilation Error baansavvy Tools Development 4 20th April 2010 17:25
default cursor on form field Agus Mujtahid Tools Development 9 29th October 2009 13:13
Main and sub work center setup FransG Manufacturing & Supply Chain 4 20th September 2006 12:56
form field not updating table field ! rohan_rege AFS/DDC/OLE: Function servers 1 7th May 2003 21:41


All times are GMT +2. The time now is 07:20.


©2001-2018 - Baanboard.com - Baanforums.com