Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Poll
As a Customer What would do to keep your ERP Implementation intact
Proactively define Business Process-- Take the Project Ownership
50%
Handover everything to System Integrator from drawing BP till implementation of ERP
0%
Hire more inhouse skilled & capable IT Resource to work directly with SI
50%
Rely on SI Architects/Consultants
0%
Total votes: 2

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 15th May 2020, 08:42
Andreas_karl Andreas_karl is offline
Junior Member
 
Join Date: Jul 2006
Posts: 19
Andreas_karl is on a distinguished road
Baan: Baan 4, 5 SSA ERP LN - DB: Oracle - OS: Win XP
Problem with local.to.utc
Baan: Infor ERP 10.7
C/S: Client

Hello
I'm having a problem with the local.to.utc function:
Code:
long     ret
domain   tcdate return.date
ret = local.to.utc( date.to.change, 86399, return.date)
date.to.change 745235
date.to.change May 20, 2041 [Date]

I'm getting ret = -1
Is the date.to.change too high? How do i get the max value?
Reply With Quote
  #2  
Old 15th May 2020, 09:21
JaapJD's Avatar
JaapJD JaapJD is offline
Guru
 
Join Date: Sep 2002
Location: Netherlands
Posts: 884
JaapJD will become famous soon enoughJaapJD will become famous soon enough
Baan: BaanIV, BaanERP, ERP LN 6.1 - DB: Oracle, SQL Server - OS: Unix, Windows
See KB 1824355 in the Infor Support Portal. Dates beyond 2038 are only supported if the UTC40 feature is enabled.
Reply With Quote
  #3  
Old 15th May 2020, 10:20
Andreas_karl Andreas_karl is offline
Junior Member
 
Join Date: Jul 2006
Posts: 19
Andreas_karl is on a distinguished road
Baan: Baan 4, 5 SSA ERP LN - DB: Oracle - OS: Win XP
Thank you!
Reply With Quote
  #4  
Old 16th May 2020, 14:50
patvdv's Avatar
patvdv patvdv is offline
Board Master
 
Join Date: Aug 2001
Location: Belgium
Posts: 2,175
patvdv is on a distinguished road
Baan: n/a - DB: n/a - OS: AIX, HP-UX, Linux
Hi Andreas,

It is great your problem got solved but please allow the help you got also to be shared to other forum members. Do not delete forum threads once other people have posted replies to them.
__________________
Regards,

Patrick Van der Veken - Admin & Founder - (c) 2001-2020 baanboard.com/baanforums.com
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with email device preethish Tools Development 5 14th September 2011 10:14
Big problem with an Batchjob h3nke82 Tools Administration & Installation 1 18th October 2008 10:23
Problem with new domains mostrightfuture Tools Development 8 5th August 2008 11:29
Very serious problem with Planned Orders (PPO and/ or PWO) amyumyun Project & Services 13 14th January 2005 12:26
TSS problem on NT/Informix Mads Lund Tools Administration & Installation 0 24th March 2004 11:45


All times are GMT +2. The time now is 01:17.


©2001-2018 - Baanboard.com - Baanforums.com