Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
18%
200 - 500 GB
28%
500 - 800 GB
3%
800 - 1200 GB
10%
1200 - 1500 GB
10%
1500 - 2000 GB
13%
> 2000 GB
20%
Total votes: 40

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 21st November 2018, 04:10
ArisTA ArisTA is offline
Junior Member
 
Join Date: Nov 2018
Posts: 13
ArisTA is on a distinguished road
Baan: 10.5 - DB: MS SQL - OS: windows
Debug Failure on LN Studio
Baan: ERP LN 6.1 FP11 (Infor ERP 10.5)
C/S: None/Unknown

Hi All,

I try to debug the program in LN Studio but I found the below error messages while debugging. Please you advise.

1 : process 40 - Fatal error : [MR_INDEXOUT] index -1 from Dim [1] 1
2 : process 40 - Fatal error : Can not continue in txmmm9403m000 in DLL: ottstpstandard (scan.atom.line)[last function:max]

Thanks.
Aris
Reply With Quote
  #2  
Old 22nd November 2018, 15:54
giggty's Avatar
giggty giggty is offline
Senior Member
 
Join Date: May 2017
Posts: 116
giggty is on a distinguished road
Baan: Infor ERP 10.6 - DB: MSSQL Server 2008 R2 - OS: Windows Server 2012
Like this?
Reply With Quote
Sponsored Links
  #3  
Old 23rd November 2018, 11:11
ArisTA ArisTA is offline
Junior Member
 
Join Date: Nov 2018
Posts: 13
ArisTA is on a distinguished road
Baan: 10.5 - DB: MS SQL - OS: windows
Hi Giggty,

Many thanks for your suggestion.

Regards,
Aris
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LN Studio Error:Launch failed: debug events listener is not active, check your debug Ajesh Tools Development 3 1st September 2018 19:26
Using LN Studio and debug in web ui srkndnsn Tools Development 10 21st November 2017 17:36
No source code - Dynamic Link Failure - How to debug bansaanu Tools Development 1 9th October 2012 18:32
End User debug training (hit continue) BaanTech Tools Administration & Installation 17 2nd September 2002 11:21
Compiling in debug doesn't work! MrMarco Tools Development 17 18th June 2002 22:29


All times are GMT +2. The time now is 02:01.


©2001-2018 - Baanboard.com - Baanforums.com