Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Operating Systems & Databases

User login

Frontpage Sponsor

Main

Poll
As a Customer What would do to keep your ERP Implementation intact
Proactively define Business Process-- Take the Project Ownership
56%
Handover everything to System Integrator from drawing BP till implementation of ERP
11%
Hire more inhouse skilled & capable IT Resource to work directly with SI
33%
Rely on SI Architects/Consultants
0%
Total votes: 9

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd September 2019, 23:30
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
Anybody running Oracle 18 or 19
Baan: Baan IVc4
DB: Other/Unknown
OS: Other/Unknown
C/S: None/Unknown

Just curious to see if anyone is running Oracle 18c or 19c? If with our baan basically be shutdown to be read only it looks like we will still need to upgrade next year. So was just curious if anyone was already running 18 or 19.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
  #2  
Old 24th September 2019, 21:09
NPRao's Avatar
NPRao NPRao is offline
Guru
 
Join Date: Aug 2001
Location: Pacific NW, USA
Posts: 3,120
NPRao will become famous soon enough
Baan: Baan 4-5,5.2(Reger),LN-6.1,Infor LN-10.x - DB: Oracle,MS-SQL - OS: HPUX, Linux, Windows
Mark,

Based on the Infor Enterprise Server Technical Notes for current porting set 9.3c, it is not certified for Oracle 18 release yet.
From - ftp://ftp.support.baan.com/updates/port/
07/11/2019 12:55PM Directory 9.3c

The new Porting Set should be releasing soon in October and should check out the release notes.
__________________
The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well. [-N. Prashanth Rao]
How To Ask Questions The Smart Way,BaaNBoard,NPRao
Reply With Quote
  #3  
Old 24th September 2019, 21:30
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
I already install oracle 19c on over servers. I reach Infor last week about support and this what they replied .

Event Log Notes: According to oracle website , Oracle 18c is equivalent to 12.2.0.2 and 19c will be the terminal release 12.2.0.3. Please confirm it with Oracle support.

KB 1183466( Tools: Enterprise Server Platform Support Matrix) shows that latest porting sets 9.3c supports oracle 12.2.
So Oracle 12.2.0.3 is supported with latest porting sets (9.3c).
Resolution:
According to oracle website , Oracle 18c is equivalent to 12.2.0.2 and 19c will be the terminal release 12.2.0.3. Please confirm it with Oracle support.

KB 1183466( Tools: Enterprise Server Platform Support Matrix) shows that latest porting sets 9.3c supports oracle 12.2.
So Oracle 12.2.0.3 is supported with latest porting sets (9.3c).

i also ask the Infor this question :

Did Infor tested Oracle 19c on porting set 9.3c internally ?
Event Log Notes: We tested Oracle 12.2.0.1. We don't test every bug fix batch from Oracle. Only major releases are tested.
Reply With Quote
  #4  
Old 24th September 2019, 21:41
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
Oracle support notes
Attached Images
File Type: png oracle_Support.PNG (230.3 KB, 18 views)
Reply With Quote
  #5  
Old 25th September 2019, 15:19
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
Quote:
Originally Posted by vnarisetty View Post
I already install oracle 19c on over servers. I reach Infor last week about support and this what they replied .

Event Log Notes: According to oracle website , Oracle 18c is equivalent to 12.2.0.2 and 19c will be the terminal release 12.2.0.3. Please confirm it with Oracle support.

KB 1183466( Tools: Enterprise Server Platform Support Matrix) shows that latest porting sets 9.3c supports oracle 12.2.
So Oracle 12.2.0.3 is supported with latest porting sets (9.3c).
Resolution:
According to oracle website , Oracle 18c is equivalent to 12.2.0.2 and 19c will be the terminal release 12.2.0.3. Please confirm it with Oracle support.

KB 1183466( Tools: Enterprise Server Platform Support Matrix) shows that latest porting sets 9.3c supports oracle 12.2.
So Oracle 12.2.0.3 is supported with latest porting sets (9.3c).

i also ask the Infor this question :

Did Infor tested Oracle 19c on porting set 9.3c internally ?
Event Log Notes: We tested Oracle 12.2.0.1. We don't test every bug fix batch from Oracle. Only major releases are tested.
Interesting notes on that release information - I think some else here said the same thing. We have a request into infor on this question, but it sounds like we can use 19c. All they can do at this point in our system is run reports.

Thanks All.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
Sponsored Links
  #6  
Old 25th September 2019, 19:42
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
Currently over database is Oracle 11.2.0.4 and porting set version is 9.2b .
Do you recommend to upgrade oracle database to 19c and upgrade porting set or upgrade porting set to 9.3c first and then Oracle database to 19c.

What is the recommended way ?
Reply With Quote
  #7  
Old 23rd September 2020, 00:08
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
I missed this - we were told that we needed upgrade the porting set before it would work with 19c. We are just now working on this - lots of issues, right now not related to porting set or database upgrade. Right now we were just asked if it used a PDB or needs a standalone. So working thru lots of issues with this upgrade.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
  #8  
Old 23rd September 2020, 00:20
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
Are you having issues with database upgrade or porting set upgrade ?
Reply With Quote
  #9  
Old 23rd September 2020, 14:09
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
It is hard to say at this point. The problem was were having issues with the porting set upgrade, had to get unix group involved to install libraries, finally got the porting set upgrade complete. So for the next 3 or 4 weeks it was trying to figure out what was going on with the license server. Then when we thought we might have that fixed, we when to login - and the dba's had updated the the database to 19c using the wrong character set(surprise). So now he is now trying to recover the database from backups. So we keep working with infor on the various issues.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
  #10  
Old 23rd September 2020, 20:22
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
Does Infor recommending new database character set or you DBA chosen wrong character set while he install oracle 19c database instance?

When you import data with wrong character set in Unicode environment may be the data is not loaded properly on database tables. You may also see some performance issues.
Reply With Quote
  #11  
Old 24th September 2020, 15:48
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
They chose what they are using as a standard(AL32UTF8), so the second go round was to update it to 19c and the same character set(US7ASCII).

So right now when you try to login you see like login with license information, the then it goes blank, and says no license to start the bshell anymore. So working with infor on this right now. The slmclienttest works, but when logging in we get the following error in slmclient log. The file is out there and everything looks correct around the slmclient.so.
Code:
*** ERROR begin ***
File: /view/port.SLM.7.4.0.1/vobs/tt/bclm/SlmApi2.c, Line: 1239, Keyword: SlmSetShlibHandles
        Load of client software (shared library) failed.
Client version detected: 'Unknown'.
Error: 'Could not open the 'SlmClient' shared library: Load of shared library '/apps/slm/shlib/SlmClient.so' failed. ld.so.1: bshell6.2: /apps/slm/shlib/SlmClient.so: wrong ELF class: ELFCLASS32.'
*** ERROR end   ***

*** ERROR begin ***
File: /view/port.SLM.7.4.0.1/vobs/tt/bclm/SlmApi2.c, Line: 1259, Keyword: SlmSetShlibHandles
        Client version 'Unknown' detected, required at least '7.0.'
Load of client software (shared library) aborted.
*** ERROR end   ***
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
  #12  
Old 17th November 2020, 04:07
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
FYI - we ended up having to upgrade the client license to resolve the issue. No when we go live on 19c we will upgrade the license server, the porting set and the database.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
  #13  
Old 17th November 2020, 21:24
vnarisetty vnarisetty is offline
Junior Member
 
Join Date: Mar 2016
Posts: 11
vnarisetty is on a distinguished road
Baan: Ln 10.4 - DB: Oracle - OS: Suse 11 sp3
Did you upgrade SLM ? What version of SLM upgrade works ?
Reply With Quote
  #14  
Old 17th November 2020, 22:27
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 7,525
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
In test right now we have SLM 7.5.0.2, the SLM client is 4.7.07 with porting set 9E. So far everything seems to work. Since we pretty much just use baan as a reference data we don't have to do a whole lot of in depth testing.
__________________
Mark

GO Cards!
My latest mantra - make sure you have latest stpapi patches and the latest session object. If on LN then please explore the option of using DAL2 functionality.

Shared Solutions for Baan systems provided free by Baan Board.
Play the Google game and help Baanboard get better rankings. Do your part. Click here to find how.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infor running on Oracle Database rahulped General Discussion & Chat 1 4th December 2014 11:29
Baan IV Virtualization Robre77 Tools Administration & Installation 7 5th September 2013 23:56
Running Baan IV on Oracle 9i database tim.stansfield Operating Systems & Databases 1 12th September 2002 11:43
Oracle 7.3.4 agent not running pasadena Operating Systems & Databases 1 16th August 2002 09:06
Running BaaN IVb2 on Oracle 8 gerhardh Operating Systems & Databases 0 15th April 2002 14:22


All times are GMT +2. The time now is 11:42.


©2001-2020 - Baanboard.com - Baanforums.com