Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Development

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
17%
200 - 500 GB
30%
500 - 800 GB
3%
800 - 1200 GB
7%
1200 - 1500 GB
10%
1500 - 2000 GB
13%
> 2000 GB
20%
Total votes: 30

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 25th August 2009, 11:46
rahul.kolhe22's Avatar
rahul.kolhe22 rahul.kolhe22 is offline
Senior Member
 
Join Date: Apr 2008
Location: India
Posts: 168
rahul.kolhe22 is on a distinguished road
Baan: Baan IVc4, Infor ERP LN - DB: SQL 2005 - OS: Windows XP, UNIX
Label problem for the satellite session of MMT
Baan: Other/Unknown
C/S: None/Unknown

Hi all,
I am facing the strange problem. For the satellite session attached to the MMT session, in the "Line" menu the option "New", "Open" ... are displayed as "New %s", "Open %s". Actually they should appear as "New Labor Entry", "Open Labor Entry", ...
When I create the new session and attach it as a satellite session to the same session I dont face that problem. Can anyone please help me out what may be the problem.
I have attached the screen shoots of the sessions, which may make the problem more clear.

Thanks in advance

--Rahul
Attached Images
File Type: jpg mmtsession.JPG (19.4 KB, 54 views)
File Type: jpg sessdef.JPG (48.0 KB, 36 views)
Reply With Quote
  #2  
Old 25th August 2009, 13:01
RameshS RameshS is offline
Junior Member
 
Join Date: May 2005
Posts: 26
RameshS is on a distinguished road
Baan: SSA LN 6.1 - DB: Oracle 9.1 - OS: Windows 2003
Thumbs up compile labels

compile labels. If it doesn't work restart shared memory.

ramesh
Reply With Quote
  #3  
Old 25th August 2009, 13:07
rahul.kolhe22's Avatar
rahul.kolhe22 rahul.kolhe22 is offline
Senior Member
 
Join Date: Apr 2008
Location: India
Posts: 168
rahul.kolhe22 is on a distinguished road
Baan: Baan IVc4, Infor ERP LN - DB: SQL 2005 - OS: Windows XP, UNIX
Hi Ramesh,
Tried this option, but no use. Even tried CRDD for the session but still no effect.
Reply With Quote
Sponsored Links
  #4  
Old 25th August 2009, 16:34
vahdani's Avatar
vahdani vahdani is offline
Guru
 
Join Date: Aug 2002
Location: Cologne, Germany
Posts: 438
vahdani is on a distinguished road
Baan: all - DB: all - OS: Unix / Win2K
Hi Rahul,

you have to generate two labels with the same name:
  1. One with Context "Session, Table or Report Description" for prorgam Tab. This is usually a plural name. e.g. "Lines"
  2. One with Context "General Use" for Menu Items. This is usually a singular name. e.g. "Line"

Compile the labels and enter the name of the labels in maintain Sessions last Tab in field "Label of Object". Compile the Session. Now you should be able to have correct menu entries and tab name.
__________________
May the force be with you!
Reply With Quote
  #5  
Old 26th August 2009, 09:15
rahul.kolhe22's Avatar
rahul.kolhe22 rahul.kolhe22 is offline
Senior Member
 
Join Date: Apr 2008
Location: India
Posts: 168
rahul.kolhe22 is on a distinguished road
Baan: Baan IVc4, Infor ERP LN - DB: SQL 2005 - OS: Windows XP, UNIX
Hi Vahdani,
Thanks for your reply. I tried your suggestion but still the problem is persisting.

In the very first post I told that
Quote:
When I create the new session and attach it as a satellite session to the same session I dont face that problem.
It works fine untill the session is checked out. When I check in the session I face the same problem again. So making the new session also wont work for me now.

-- Rahul
Reply With Quote
  #6  
Old 31st August 2009, 17:28
Pravin Sonar's Avatar
Pravin Sonar Pravin Sonar is offline
Junior Member
 
Join Date: Apr 2008
Location: Mumbai
Posts: 7
Pravin Sonar is on a distinguished road
Baan: BaanLn6.1, Baan 5c, Baan 4c4, OpenWorld Integration - DB: Oracle, MSSQL - OS: Windows, Unix
Hi Rahul,

You must check for label type and label code you are assigning.
or There may be duplicacy of label.
__________________
Thanks
P.M.Sonar
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Text problem (writing to text tables from custom session) Linda Nemitz Blogs and Web links 0 20th February 2009 15:55
How to get data of one session to another session - Urgent manish2111 Tools Development 4 21st January 2009 06:21
problem in displaying values in display session RKing-Dubai Tools Development 1 26th June 2008 11:28
synchronizing different occurrences on parent session from child Ruskin Tools Development 8 18th March 2008 18:56
Editable synchronized dialogue not started srinivas AFS/DDC/OLE: Function servers 10 21st July 2005 08:25


All times are GMT +2. The time now is 20:05.


©2001-2018 - Baanboard.com - Baanforums.com