Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
0%
200 - 500 GB
0%
500 - 800 GB
0%
800 - 1200 GB
0%
1200 - 1500 GB
0%
1500 - 2000 GB
100%
> 2000 GB
0%
Total votes: 3

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 21st February 2006, 15:49
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 562
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
SSA ERP LN installation - error 511

I am trying to install SSA ERP LN 6.1 (FP 2) on Windows server on which is Baan ERP 5.0 c already installed.

Installation started normally. On step “creating tables” I got error 511 but tables were created. Clicking on “OK” continued installation but installation definitely stopped on step “data import” with same error 511.

Does anybody have any idea what was wrong? It seems that everything is OK, I checked BW client version and installation did use own BW client?

Is it maybe problem that is impossible to have Baan 5.0 and SSA ERP LN 6.1 on the same server?

Additional information about my environment:

System:
Microsoft Windows Server 2003
Enterprise Edition
Service Pack 1

Database:
Microsoft SQL Server 2000 – 8.00.760 (Intel X86)
Enterprise Edition on Windows NT 5.2 (Build 3790: Service Pack 1)

Installation Portingset is 7.6b (PA.2902)

Thanks in advance for your help.
Reply With Quote
  #2  
Old 21st February 2006, 20:16
NPRao's Avatar
NPRao NPRao is offline
Guru
 
Join Date: Aug 2001
Location: Pacific NW, USA
Posts: 3,064
NPRao will become famous soon enough
Baan: Baan 4-5,5.2(Reger),LN-6.1,Infor LN-10.x - DB: Oracle,MS-SQL - OS: HPUX, Linux, Windows
I work mainly on the HP-UX. I am not sure with the installation of multiple baan environments/versions on the same Windows instance. From the Programmers manual -
Quote:
SSA ERP LN 6.1 Programmers Guide


511 EWRONGVERSION - XXXXXXXX

--------------------------------------------------------------------------------
Description:
This error indicates that the version of client is not the same as the version of the server.
Solution:
XXXXXXXXXXXXXXX
For the LN-FP2 you need to have the latest Worktop version (2.4.8) and BW version (7.6b.10)
__________________
The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well. [-N. Prashanth Rao]
How To Ask Questions The Smart Way,BaaNBoard,NPRao
Reply With Quote
Sponsored Links
  #3  
Old 22nd February 2006, 12:39
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 562
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
I already made one such installation (Baan 5.0 and SSA ERP LN 6.1 SP1 on the same Windows server) and everything was OK.

Regarding versions - all SW are from installation CD's.
Reply With Quote
  #4  
Old 28th February 2006, 06:46
trisulo's Avatar
trisulo trisulo is offline
Member
 
Join Date: Dec 2003
Location: somewhere in this world
Posts: 80
trisulo is on a distinguished road
Baan: Baan4;BaanERP 5.0c; ERP LN - DB: Oracle; MS SQL - OS: Windows 2K AS;Windows server 2003
database configuration

Hi,
Check your database configuration weather truncate or autogrow selected in enterprise manager, and also look at the dbf file size. I think min required 3 GB database and 300 MB for temp.
LN installation in windows and SQL Server probably the most easiest thing.
Reply With Quote
  #5  
Old 28th February 2006, 09:46
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 562
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
Quote:
LN installation in windows and SQL Server probably the most easiest thing.
You are right. This installation is not a big deal if you have a clear situation. But if you have to install SSA ERP LN 6.1 on one server where Baan 5.0 is already installed, Baan IV used to be installed and is deleted now, old version of SLM is already running, there are clients for all Baan/SSA versions installed, there is old version of Worktop, Baan Office integration, … In one word - if you have to install SSA ERP LN on one server where more people test different things, I think, you must agree that it is not so surprising if you get error “client version different as the server version”.

We solved problem with a new server dedicated for SSA ERP LN only and didn’t have any problem with installation.

Last edited by jclju1 : 28th February 2006 at 12:51.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BaaN Open World and IVc4 Muetze Open World, Portal & Decision Manager 8 2nd February 2012 10:38
Dutch Aero live with SSA ERP LN in 4 months Koen Beckers General Discussion & Chat 0 13th January 2006 14:39
Setup a new company in SSA ERP LN 6.1 Gigaman Tools Administration & Installation 1 13th September 2005 09:14
Invitation to SSA Global's BaaN User Group Meeting in Bangkok nopadon ไทยฟอรัม 0 12th January 2005 19:25
Meeting Promise, SSA Global Releases ERP LN vgobiraj General Discussion & Chat 0 2nd August 2004 18:35


All times are GMT +2. The time now is 14:39.


©2001-2018 - Baanboard.com - Baanforums.com