Baanboard.com

Go Back   Baanboard.com > Forum > Baan SIGs > AFS/DDC/OLE: Function servers

User login

Frontpage Sponsor

Main

Google search


Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
32%
Installation Wizard into new VRC
40%
Manual into existing VRC
6%
Manual into new VRC
22%
Total votes: 50

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 4th January 2007, 13:39
Andy..'s Avatar
Andy.. Andy.. is offline
Senior Member
 
Join Date: Aug 2001
Location: UK
Posts: 238
Andy.. is on a distinguished road
Baan: BaanIVc4, Baan5c, ERP LN - DB: Oracle, Informix, SQL Server - OS: UNIX, Windows Server
stpapi.enum.answer still asks question from report script

Hi, I have used this command before successfully, but am having trouble with this scenario:

Session whinh3415m000
Report whinh341511000 (standard report with modified script)

the question is asked within the report script here...
Quote:
if ask.enum("whinhc001", tcyesno.yes) = tcyesno.yes then
wait.and.activate("whinhc401s000")
endif
I handle this by using:
Quote:
stpapi.set.report("whinh3415m000", "rwhinh341511000", spool.device, error)
...
stpapi.enum.answer("whinh3415m000", "whinhc001", tcyesno.no)
but the question still pops up. If I click 'No' then everything continues as I want. Is there something I am missing here?

I can't make a copy of the report with the question removed as this would add another popup (select report) to normal Baan users. I suppose I could use api.mode in the report script (assuming that would work), but the script is someone else's work and I am not keen to alter it.

Any suggestions greatfully received - thanks
__________________
Andy
Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
print 2nd report from 1st report script cmandal Tools Development 6 14th October 2012 23:56
Variable value different in pgm. script & report script ? PacSun Tools Development 5 28th June 2006 19:09
On edit of report script message "create report script" although script exists sctoolsguy Tools Administration & Installation 3 28th June 2006 16:50
SQL report script question Neal Matthews Tools Development 2 9th September 2003 11:08


All times are GMT +2. The time now is 02:57.


©2001-2018 - Baanboard.com - Baanforums.com