Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
17%
200 - 500 GB
17%
500 - 800 GB
6%
800 - 1200 GB
6%
1200 - 1500 GB
17%
1500 - 2000 GB
17%
> 2000 GB
22%
Total votes: 18

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd March 2012, 08:58
pjohns's Avatar
pjohns pjohns is offline
Guru
 
Join Date: Aug 2001
Location: Surrey - UK
Posts: 554
pjohns is on a distinguished road
Baan: IVc4 SP31 with HiDox - DB: Oracle 11.2.0.2 - OS: RHEL 5.8
Baan client disconnects after 10 minutes on VPN connection
Baan: Other/Unknown
DB: Other/Unknown
OS: Other/Unknown
C/S: None/Unknown

Hello,


We testing the Cisco VPN client version 5.0.07.0410 on Windows 7 32-bit. A connection to Baan can be established and normal functions can be performed in baan. However, if you leave the Baan client idle for 10 minutes it closes down. The user testing this for us experiences the problem when using a wireless or wired connection to his home ADSL router.

The same user has connected his PC to a public wireless network we have in the office, which will take the same route as his home network to reach Baan via VPN, and he doesn't get the same timeout issue. The Baan client will remain even after 10 minutes of inactivity.

The default Baan system client timeout is set to 120 minutes and works as expected for clients on the LAN.

Our previous VPN client was from Nortel and this worked without any issues. So it's a problem specific to the Cisco set-up and a users home network.

Has anybody come across this problem before?

Thanks

PJ
Reply With Quote
  #2  
Old 26th March 2012, 13:54
pjohns's Avatar
pjohns pjohns is offline
Guru
 
Join Date: Aug 2001
Location: Surrey - UK
Posts: 554
pjohns is on a distinguished road
Baan: IVc4 SP31 with HiDox - DB: Oracle 11.2.0.2 - OS: RHEL 5.8
Hello,

I've been told by Baan support to look at the ds_timeout_detect settings on the BW client.

I already have this set in my $BSE/lib/defaults/all -

RTFSIZING:0
session_timeout:120
ds_timeout_detect:150
slm_enabled:0

If I'm setting this at the BW client end does this override the system setting?

On the client should I set the value to less than 10 to resolve my issue?

Thanks
Reply With Quote
Sponsored Links
  #3  
Old 26th March 2012, 21:56
Kozure Ohashi's Avatar
Kozure Ohashi Kozure Ohashi is offline
Guru
 
Join Date: Dec 2003
Location: Tokyo-Otsuka
Posts: 324
Kozure Ohashi is on a distinguished road
Baan: Baan IV c4 SP 19, ERP LN 6.1 FP3 - DB: 10g R2 - OS: Linux SLES 10 64 Bit
Timeout

As far as I remember ... the setting on the server always overrides the settings from the client.

One workaround of my users was to open an print session till the point of selecting an printer ... then the timeout parameter was not working.

But I think the solutions is on the adsl router ... it has to be an parameter of the router settings.

Had a similar problem working in my homeoffice connected via vpn (netgear box = router). After 15 minutes of inactivity the connection to baan was lost. Permanent pings were no solution.

Kozure

Last edited by Kozure Ohashi : 26th March 2012 at 22:04.
Reply With Quote
  #4  
Old 20th September 2018, 17:21
AngelT's Avatar
AngelT AngelT is offline
Junior Member
 
Join Date: Sep 2004
Posts: 6
AngelT is on a distinguished road
Baan: BAAN LN 6.1 FP9, Global Localization, Indian Localization - DB: MS SQL - OS: WIN2008
15 Minutes Lost.

Good Day,

I have the same issue. could any solved this situation?

Thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Achieve the connection to Baan 4c4 through Baan LN rahul.kolhe22 Tools Development 2 5th November 2008 06:50
Interview with Jan Baan in an Indian Magazine bamnsour General Discussion & Chat 1 24th September 2007 14:11
Baan Tools Administrator Muhammad Ali Jobs and Resumes 0 27th June 2007 09:49
Baan World Users conference in Orlando chadwickh General Discussion & Chat 7 3rd November 2001 21:55
BSP-US (LLC) added as a Baan Education Alliance svandenh General Discussion & Chat 1 20th August 2001 19:44


All times are GMT +2. The time now is 16:06.


©2001-2018 - Baanboard.com - Baanforums.com