Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
19%
200 - 500 GB
28%
500 - 800 GB
3%
800 - 1200 GB
7%
1200 - 1500 GB
8%
1500 - 2000 GB
12%
> 2000 GB
23%
Total votes: 74

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 9th June 2006, 08:14
vktonk's Avatar
vktonk vktonk is offline
Member
 
Join Date: May 2006
Posts: 61
vktonk is on a distinguished road
Baan: baan4c4 - DB: oracle, sql server - OS: NT, unix
Installation of LN on linux server (rexec problem)

we are installing SSA ERP package on Linux server. And this installation is being done through remote window(2000 server) machine. REXEC protocol is being used to communicate. when we give IP address of linux server, it's giving message "logging from REXEC". after this nothing happens. when we press ok it returns to the login screen (for remote login)

Now when we manually try to start rexec on windows
machine it is not giving any error nor its responding
Please help me out.

thanks.......
Reply With Quote
  #2  
Old 9th June 2006, 12:32
dave_23's Avatar
dave_23 dave_23 is offline
Guru
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 1,303
dave_23 will become famous soon enough
Baan: All - DB: Oracle / MS SQL / DB2 - OS: All
Most likely Firewall

Dave
Reply With Quote
  #3  
Old 9th June 2006, 12:43
vktonk's Avatar
vktonk vktonk is offline
Member
 
Join Date: May 2006
Posts: 61
vktonk is on a distinguished road
Baan: baan4c4 - DB: oracle, sql server - OS: NT, unix
could u please elaborate more.... is firewall hindering REXEC service?
Reply With Quote
  #4  
Old 9th June 2006, 13:02
dave_23's Avatar
dave_23 dave_23 is offline
Guru
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 1,303
dave_23 will become famous soon enough
Baan: All - DB: Oracle / MS SQL / DB2 - OS: All
Oh, sorry. it's early here, i read that wrong.

In linux you have to enable the rexec service via YAST it's off by default.

Dave
Reply With Quote
  #5  
Old 9th June 2006, 13:07
dave_23's Avatar
dave_23 dave_23 is offline
Guru
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 1,303
dave_23 will become famous soon enough
Baan: All - DB: Oracle / MS SQL / DB2 - OS: All
Quote:
Originally Posted by vktonk
installation is being done through remote window(2000 server) machine.
What do you mean by a remote windows 2000 machine?

You're not using Remote Desktop are you? If so - it will not work
you have to use PC-Anywere/Citrix/VNC instead.

Dave
Reply With Quote
  #6  
Old 9th June 2006, 13:16
patvdv's Avatar
patvdv patvdv is offline
Board Master
 
Join Date: Aug 2001
Location: Belgium
Posts: 2,168
patvdv is on a distinguished road
Baan: n/a - DB: n/a - OS: AIX, HP-UX, Linux
Quote:
Originally Posted by vktonk
we are installing SSA ERP package on Linux server. And this installation is being done through remote window(2000 server) machine. REXEC protocol is being used to communicate. when we give IP address of linux server, it's giving message "logging from REXEC". after this nothing happens. when we press ok it returns to the login screen (for remote login)

Now when we manually try to start rexec on windows
machine it is not giving any error nor its responding
Please help me out.

thanks.......
1. First check that the rexecd service is running on your linux box:
Code:
# telnet localhost 512
If not, then you probably either have to install it and/or add it to the inetd configuration.

2. Then check that the rexecd is reachable from your windows server. For that, open a DOS window and do a telnet to your linux server also on port 512:
Code:
DOS> telnet linux-server 512
If that does not work, then a firewall is probably blocking access for you.

3. Check that rexec works from your windows server:
Code:
DOS> rexec <linux-server> -l <user> hostname
This should show you the name of your linux server
__________________
Regards,

Patrick Van der Veken - Admin & Founder - (c) 2001-2019 baanboard.com/baanforums.com
Reply With Quote
  #7  
Old 12th June 2006, 05:44
vktonk's Avatar
vktonk vktonk is offline
Member
 
Join Date: May 2006
Posts: 61
vktonk is on a distinguished road
Baan: baan4c4 - DB: oracle, sql server - OS: NT, unix
hi patvdv.........

here are the details what i am getting while running these commands.

telnet localhost 512
telnet: localhost: Temporary failure in name resolution
localhost: Host name lookup failure

on DOS prompt...........
telnet linux-server 512

connection to host lost

on DOS prompt.......
rexec <linux-server> -l <user> hostname

No response
Reply With Quote
  #8  
Old 12th June 2006, 09:51
patvdv's Avatar
patvdv patvdv is offline
Board Master
 
Join Date: Aug 2001
Location: Belgium
Posts: 2,168
patvdv is on a distinguished road
Baan: n/a - DB: n/a - OS: AIX, HP-UX, Linux
vktonk,

Make sure "localhost" has an entry in your /etc/hosts file. It looks like rexec is not enabled on your linux server. How to do this depends on your Linux flavour but if you are using SuSE then this can be done through Yast (Network Services > inetd). Look for the exec service.
__________________
Regards,

Patrick Van der Veken - Admin & Founder - (c) 2001-2019 baanboard.com/baanforums.com
Reply With Quote
  #9  
Old 12th June 2006, 10:06
vktonk's Avatar
vktonk vktonk is offline
Member
 
Join Date: May 2006
Posts: 61
vktonk is on a distinguished road
Baan: baan4c4 - DB: oracle, sql server - OS: NT, unix
i think rexec is on as the output of following command shows

[root@c-3176 etc]# chkconfig --list | grep rexec
rexec: on

i am using REDHAT Advanced Application server 2. What do you mean by localhost. i had found that /etc/hosts file but that was empty.
also i am not able to locate exec service when i try service exec start it says unrecognised service..
Reply With Quote
  #10  
Old 12th June 2006, 10:28
patvdv's Avatar
patvdv patvdv is offline
Board Master
 
Join Date: Aug 2001
Location: Belgium
Posts: 2,168
patvdv is on a distinguished road
Baan: n/a - DB: n/a - OS: AIX, HP-UX, Linux
You should have at least following entries in your /etc/hosts file:

Code:
127.0.0.1               localhost.localdomain localhost
<ip of your server>            <name of your server>
Make sure the file has '644' permission set so that it is world-readable.

Then try the rexec tests again. You may also have to change some other security settings as well (securetty, PAM).
__________________
Regards,

Patrick Van der Veken - Admin & Founder - (c) 2001-2019 baanboard.com/baanforums.com
Reply With Quote
  #11  
Old 12th June 2006, 11:13
vktonk's Avatar
vktonk vktonk is offline
Member
 
Join Date: May 2006
Posts: 61
vktonk is on a distinguished road
Baan: baan4c4 - DB: oracle, sql server - OS: NT, unix
hi patrick.....
now that issue has been resolved but we are getting a new message.. it tells that "An error occured while login to host" ..
the snap shot of that is attached... this message comes when previously REXEC message was coming....
Reply With Quote
  #12  
Old 12th June 2006, 12:54
patvdv's Avatar
patvdv patvdv is offline
Board Master
 
Join Date: Aug 2001
Location: Belgium
Posts: 2,168
patvdv is on a distinguished road
Baan: n/a - DB: n/a - OS: AIX, HP-UX, Linux
Quote:
Originally Posted by vktonk
hi patrick.....
now that issue has been resolved but we are getting a new message.. it tells that "An error occured while login to host" ..
the snap shot of that is attached... this message comes when previously REXEC message was coming....
You obviously forgot the attachment. Does a telnet to port 512 work now?
__________________
Regards,

Patrick Van der Veken - Admin & Founder - (c) 2001-2019 baanboard.com/baanforums.com
Reply With Quote
Sponsored Links
  #13  
Old 8th February 2019, 07:08
jetendra's Avatar
jetendra jetendra is offline
Newbie
 
Join Date: Aug 2012
Location: India-Chennai
Posts: 2
jetendra is on a distinguished road
Baan: LN 10.5.2 - DB: microsoft sql server 2008 - OS: windows 2008 server
Hi,

I have a similar situation, but problem with my REXEC is it cannot authenticate passwords more than 16 characters and fails wherein Baanlogin can authenticate. Can someone please help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Baan Vc Installation problem tejask Tools Administration & Installation 8 19th June 2007 09:08
Problem in Installation of BaaN IV on Windows 2003 anishsreedharan Tools Administration & Installation 2 15th March 2005 04:38
SQL Server 7.0 SP4 + BaanERP compatiblity Jabran Tools Administration & Installation 1 4th October 2004 11:49
problem with function server and menu DEM console AFS/DDC/OLE: Function servers 1 5th November 2003 14:44
Sql Server Performance Problem santosh Tools Development 1 15th October 2003 14:00


All times are GMT +2. The time now is 01:54.


©2001-2018 - Baanboard.com - Baanforums.com