Baanboard.com

Go Back   Baanboard.com > Forum > Baan SIGs > Code & Utilities

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #16  
Old 30th August 2002, 14:53
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 6,906
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
Excel and .csv

Have you made sure the .csv extension is associated with Excel and that the default delimiter is a ","? I know on my system when I double click a .csv file it pops up in excel and formats it. From your display it looks like the formatting piece did not take place, it seems like it was something in the system setup. I can not remember where you set this up, hopefully someone else will know this.

I also deleted the other post - the one with the .doc attachment. My system really choked on it.

Good Luck!

Mark
Reply With Quote
  #17  
Old 30th August 2002, 16:38
sitarammani sitarammani is offline
Junior Member
 
Join Date: Jan 2002
Posts: 14
sitarammani is on a distinguished road
to Associate file types in windows....

MyComputer
Tools
Folder Options
FileTypes
Reply With Quote
  #18  
Old 30th August 2002, 17:14
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 6,906
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
Delimiter

What I was thinking was that his Excel needed to know how to process the comma delimited file. Not really the file association. I was thinking that maybe there was a system parameter(or maybe excel) that needed to be set so it new it was a comma delimited file. It seems to me I read something somewhere that showed you how to set a default delimiter for the system. Then when you saved a file as .csv it saved it with that delimiter and not the "," delimiter. I was thinking his maybe set to something else. I wish I could find that post. Hope I am explaining it better.

Mark
Reply With Quote
Sponsored Links
  #19  
Old 30th August 2002, 17:26
mark_h's Avatar
mark_h mark_h is offline
Guru
 
Join Date: Sep 2001
Location: Kentucky, USA
Posts: 6,906
mark_h will become famous soon enough
Baan: Baan 4C4 A&D1 - DB: Oracle - OS: Sun Solaris
Found it

It was under the control panel on regional settings and is called the list separator. When I changed it to |, my CSV files opened like markoms.
See attached. Where you see the pipe it should be a comma - under list separator.

Mark
Attached Images
File Type: jpg lsep.jpg (40.6 KB, 206 views)
Reply With Quote
  #20  
Old 31st August 2002, 16:50
sitarammani sitarammani is offline
Junior Member
 
Join Date: Jan 2002
Posts: 14
sitarammani is on a distinguished road
You are right Mark!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Code: Sample Qkey Script mark_h Code & Utilities 7 9th December 2013 14:33
CODE: BaanXL - Yet another Baan to Excel utility. ~Vamsi Code & Utilities 45 23rd July 2013 03:43
CODE: Simple report conversion for excel richard Code & Utilities 17 12th February 2013 11:56


All times are GMT +2. The time now is 13:33.


©2001-2017 - Baanboard.com - Baanforums.com