Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Miscellaneous

User login

Frontpage Sponsor

Main

Google search


Poll
How big is your Baan-DB (just Data AND Indexes)
0 - 200 GB
18%
200 - 500 GB
26%
500 - 800 GB
3%
800 - 1200 GB
9%
1200 - 1500 GB
12%
1500 - 2000 GB
12%
> 2000 GB
21%
Total votes: 34

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd February 2018, 20:51
zet2003 zet2003 is offline
Newbie
 
Join Date: Feb 2018
Posts: 2
zet2003 is on a distinguished road
Baan: LN 10.2 - DB: SQL - OS: windows
Problem with french symbol
Baan: ERP LN 6.1 FP8 (Infor ERP 10.2)
C/S: None/Unknown

Hi everybody, when someone print a Sales Order in french language, if they use this symbol the system return this error and print #ERROR instead source text.

The error
--------------
Process 32 - Error : (ISO_BIN1) *** Error in TssConvertTssToUtf8:
Incorrect scalar value: 9BBC810D (TSS):
(handleexecutedll() in object ottstpbdeman)
Process 32 - Error : (ISO_BIN1) *** Error in TssConvertTssToUtf8:
Incorrect scalar value: 9BBC810D (TSS):
(handleexecutedll() in object ottstpbdeman)
----------

I realized happens with word "prêt", so we made a quick fix removing the symbol over the e, but id like forever. So the problem is "^"

Do you have some similar experience? how could fix?

We are using LN 10.2.1

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 25th February 2018, 17:53
bdittmar's Avatar
bdittmar bdittmar is offline
Guru
 
Join Date: Apr 2002
Location: Germany, 50.584097,8.544078
Posts: 1,731
bdittmar will become famous soon enough
Baan: 2.2/3.1/4c4/LN6.1 FP6/FP9/HiDox - DB: tbase, ms-sql7, oracle10gV1, 11g - OS: HP-UX, W2K3, SLES
change locale to 8859

Hello,
try to change the locale of printer to 8859.

ISO 8859 characterset has ê.

Regards
Attached Images
File Type: png ERP_LN_Printer_Western_Europe.png (8.0 KB, 5 views)
__________________
//Bernd

Last edited by bdittmar : 26th February 2018 at 09:10. Reason: Attachment
Reply With Quote
  #3  
Old 26th February 2018, 09:49
zet2003 zet2003 is offline
Newbie
 
Join Date: Feb 2018
Posts: 2
zet2003 is on a distinguished road
Baan: LN 10.2 - DB: SQL - OS: windows
Iso-8859-15

Good info, , ill check , anyway, I need split documents for different countries, I have found an ISO-8859-15 which include €.

I need to check howto use this...

BR
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing French fripper Tools Administration & Installation 0 24th April 2009 19:37
Problem with new domains mostrightfuture Tools Development 8 5th August 2008 12:29
ascii symbol in report problem igorrino Tools Development 1 29th July 2008 16:27
Baan Vc Installation problem tejask Tools Administration & Installation 8 19th June 2007 10:08
TSS problem on NT/Informix Mads Lund Tools Administration & Installation 0 24th March 2004 12:45


All times are GMT +2. The time now is 22:58.


©2001-2018 - Baanboard.com - Baanforums.com