Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 18th March 2013, 01:46
ultegra ultegra is offline
Member
 
Join Date: Sep 2006
Posts: 37
ultegra is on a distinguished road
Baan: SSA LN 6.1 - DB: Informix 10 - OS: AIX 5L 5.3
Session Currently Blocked whenever using WEBUI
Baan: ERP LN 6.1 FP7
DB: Oracle 11gR1
OS: SLES 10
C/S: Both

Hi All gurus! I have this weird issue which Infor support can't even solve it for me. I am hoping to find a solution here.

My users are using WEBUI 10.5 to access LN ERP. They have got his session currently blocked error quite often. Whenever this error occurs, they have to close the browser and relogin again. All their PCs have JAVA 1.6 installed.

Thanks in advance
ultegra.
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2013, 04:54
bhushanchanda's Avatar
bhushanchanda bhushanchanda is offline
Guru
 
Join Date: Sep 2012
Location: India
Posts: 2,287
bhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura about
Baan: LN FP 1-9, 10.4, a little bit of Baan IV - DB: SQL Server 2008, Oracle - OS: Windows Server 2008 R2, Unix
Same problem

Hi,

We have the same issue here.

No solution yet. I hope someone comes with a solution soon.
Reply With Quote
  #3  
Old 21st March 2013, 16:06
Homer-J- Homer-J- is offline
Member
 
Join Date: Jan 2011
Posts: 45
Homer-J- is on a distinguished road
Baan: all - DB: all - OS: all
Make a update to WebUI 10.6 Bulid 106 - or wait 2 weeks for Bulit 107.
And Use Java 1.7 Local.
This should solve the problem...
Reply With Quote
  #4  
Old 27th July 2015, 19:37
ERPpals ERPpals is offline
Member
 
Join Date: Aug 2009
Posts: 54
ERPpals is on a distinguished road
Baan: ERP - DB: DB2 Oracle SQL - OS: Windows2003 Unix
Hi Homer-J-

Have you tried this updated version, we are planning to do that, as we also have the same issue.
Reply With Quote
  #5  
Old 28th July 2015, 08:07
Homer-J- Homer-J- is offline
Member
 
Join Date: Jan 2011
Posts: 45
Homer-J- is on a distinguished road
Baan: all - DB: all - OS: all
The actualy Version is Infor Web UI 10.16 - build MA0029
i think if you plane a update you should use this Version.
but also the tomcat Version and JRE Bundle are changing...

you install this Version on another port. sho you can test it, prarallel to the live webui.

for example: http://infor01:8312/webui live webui and http://infor01:9312/webui test ui

if the Errors are solved you can Switch all users to port 9312 or update the live Version.

if you have any questions - feel free to contact me.
Reply With Quote
  #6  
Old 26th October 2015, 06:36
sghatge's Avatar
sghatge sghatge is offline
Junior Member
 
Join Date: Apr 2006
Location: Pune
Posts: 17
sghatge is on a distinguished road
Baan: LN 6.1 FP2 - DB: TBASE - OS: SOLARIS 2.5
Session currently blocked

I am also facing same issue at the time of printing any report. we are currently using webui 10.16 version and Build Number MA0029.
Using java Java Plug-in 10.71.2.14
Using JRE version 1.7.0_71-b14 Java HotSpot(TM) Client VM

Is there any solution on the same?
__________________
Regards,

ShashiG

Last edited by sghatge : 26th October 2015 at 06:41. Reason: Updated additional information
Reply With Quote
  #7  
Old 7th June 2017, 16:46
Ajesh's Avatar
Ajesh Ajesh is offline
Guru
 
Join Date: Feb 2009
Posts: 444
Ajesh is on a distinguished road
Baan: LN 10.4 - DB: Oracle - OS: HP-Unix
Like i saw in this Post, Update to LN UI solved the problem..I am facing the same issue, Session currently blocked in LN UI but in BW its working fine.

Put a Trace in UI but it didnt show any specific message.. Is the Update to LN UI the solution?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
zoom to correct business partner jojovalenton Tools Development 5 14th October 2009 10:26
Why does DEM not generate session authorization? inalfa01 DEM & Workflow 0 23rd January 2009 11:00
Skipping a session in a job cherokee Tools Administration & Installation 2 20th January 2009 19:31
Update on a Zoomed session tools123 Tools Development 1 11th November 2003 14:45


All times are GMT +2. The time now is 01:32.


©2001-2017 - Baanboard.com - Baanforums.com