Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 28th February 2017, 14:07
naga ch naga ch is offline
Member
 
Join Date: Jan 2016
Posts: 59
naga ch is on a distinguished road
Baan: BAAN IV,FP7,LN 10.2,LN 10.3,10.4 - DB: SQL SERVER - OS: WINDOWS
Facing issue while installation of LN
Baan: ERP LN 6.1 FP10 (Infor ERP 10.4)
DB: SQL Server 2014
OS: Other/Unknown
C/S: None/Unknown

Dear Experts,
We are facing the following attached error while i am installing LN 10.4.Actually we are installed DB(SQL Server 2014 ) on one server while i am installing LN on another server i am facing the following issue. For that i installed shared management objects 2014.but still we are facing the same problem..can any one help us regarding this.

Thanks&Regards,
Naga.
Attached Images
File Type: jpg fp10.1.jpg (104.1 KB, 47 views)
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2017, 16:22
vinceco252's Avatar
vinceco252 vinceco252 is offline
Guru
 
Join Date: Mar 2002
Location: Frederick, CO
Posts: 391
vinceco252 is on a distinguished road
Baan: Baan IVc3, IVc4, 5b, 5c, ERP LN 6.1, Infor ERP 10.x - DB: SQL Server, Oracle - OS: Windows, Linux, HPUX, AIX, (a little bit of) Solaris
You may need an updated installation wizard. It's also usually a good idea to get the most recent porting set and install it with the new installation.
__________________
Vincent Murphy
---------------
Senior ERP Consultant
OST
vmurphy@ostusa.com
Reply With Quote
  #3  
Old 9th March 2017, 09:45
vam143na vam143na is offline
Member
 
Join Date: Apr 2014
Posts: 42
vam143na is on a distinguished road
Baan: 7 - DB: sql - OS: windows 7
Hi.. You can do the windows os (server) updates and try again.. This will help you
Reply With Quote
  #4  
Old 2nd April 2017, 11:26
Vaibhav Bhardwa Vaibhav Bhardwa is offline
Junior Member
 
Join Date: Oct 2015
Posts: 4
Vaibhav Bhardwa is on a distinguished road
Baan: LN 10.3 - DB: RDBMS - OS: Windows
SQL 201 is only supported by the latest porting set. Please try using the latest available porting set.The product that you download from inforxtreme site doesnot provide you with that.It has compatibility with 2012 SQL.
Redo your staging and installation processes,everything will go smooth for sure.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LN6 Installation - Staging Area Issue shiv_softengg Tools Administration & Installation 2 23rd March 2016 03:31
issue in erp ln installation d.goel Tools Administration & Installation 3 19th June 2014 10:49
Baan IV Installation Issue gjeyapra Tools Administration & Installation 4 21st June 2013 11:39
LN6.1 FP5 Installation Error shiv_softengg Tools Administration & Installation 10 9th August 2010 10:44
Subcontracting Material Issue DineshSharma Manufacturing & Supply Chain 2 14th June 2007 17:02


All times are GMT +2. The time now is 21:24.


©2001-2017 - Baanboard.com - Baanforums.com