Baanboard.com

Go Back   Baanboard.com > Forum > Baan SIGs > ION

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 18th October 2016, 13:56
bansaanu bansaanu is offline
Member
 
Join Date: Mar 2010
Posts: 67
bansaanu is on a distinguished road
Baan: BaaN IV and ERP - DB: Oracle - OS: Unix and Window
No record generated in tlesb300

Hi,

We are setting up ION-LN from scratch and we have completed following activities:

1. Installed both the systems
2. Created a connection point in ION. Connection test is getting successful
3. Selected desired documents in the connection points
4. Created and activated document flow between ION and LN

As per my understanding ION-LN adaptor should have created entry in tlesb300 for all the valid document flows but the issue is I don't see any entry in that table. Can you please suggest what could be wrong?


Thanks,
Anubhav
Reply With Quote
Sponsored Links
  #2  
Old 18th October 2016, 15:25
bhushanchanda's Avatar
bhushanchanda bhushanchanda is offline
Guru
 
Join Date: Sep 2012
Location: India
Posts: 2,286
bhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura aboutbhushanchanda has a spectacular aura about
Baan: LN FP 1-9, 10.4, a little bit of Baan IV - DB: SQL Server 2008, Oracle - OS: Windows Server 2008 R2, Unix
Hi,

Is there any BOD which will be published from the system where you are checking the table? If yes, try deactivating and reactivating the document flow. There have been problems with the adaptor. At times, you need to manually update the table.
__________________
Regards,

Bhushan

Unless you try to do something beyond what you have already mastered, you will never grow!
Reply With Quote
  #3  
Old 19th October 2016, 07:50
ARijke ARijke is offline
Guru
 
Join Date: Sep 2005
Posts: 455
ARijke is on a distinguished road
Baan: Baan IV upto LN - DB: -- - OS: --
Hi Anubhav, The subscriptions in tlesb300 will only be generated when there is a receiving application defined.

There are two options:
The document flow also contains a receiving application. It seems that you created a doc flow with just LN in it. So that is not enough.
The other option is that ION itself is this receiving application. At moment you activate for example a monitor on the sales order bod, there will be a subscription generated fro the sales order BOD in LN. (This requires at least 1 active doc flow with LN as application).
So what do you want with the BODs send by LN? that needs to be defined as well in ION.
Reply With Quote
  #4  
Old 19th October 2016, 16:48
bansaanu bansaanu is offline
Member
 
Join Date: Mar 2010
Posts: 67
bansaanu is on a distinguished road
Baan: BaaN IV and ERP - DB: Oracle - OS: Unix and Window
Arijke,

You are right on the spot!!! I was going to update this thread with exactly the same finding that I came across yesterday during my hit and trial but noticed you already had explained the solution in such a detailed manner


Thanks a lot for keep giving your such a valuable input all the time!!

Bhushan,

Thanks a lot for your time and input as well!!

Regards,
Anubhav
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to skip the record in selectdo and continue to next record Noor Jahan Tools Development 1 15th October 2015 07:34
Ascertain if a table record is locked when read andy2609 Tools Development 9 10th September 2014 13:59
To save record via tab cursor nolihayati isma Tools Development 7 19th June 2013 04:40
How to delete record in scheme? yurong Tools Administration & Installation 4 30th December 2004 23:35


All times are GMT +2. The time now is 22:24.


©2001-2017 - Baanboard.com - Baanforums.com