Baanboard.com

Go Back   Baanboard.com > Forum > Baan Quick Support: Functional & Technical > Tools Administration & Installation

User login

Frontpage Sponsor

Main

Poll
For ERP LN feature pack upgrade, what method of install are you using?
Installation Wizard into existing VRC
35%
Installation Wizard into new VRC
42%
Manual into existing VRC
3%
Manual into new VRC
19%
Total votes: 31

Baanboard at LinkedIn


Reference Content

Reply
 
Thread Tools Display Modes
  #1  
Old 7th March 2016, 12:38
nassiratik nassiratik is offline
Newbie
 
Join Date: Nov 2010
Posts: 1
nassiratik is on a distinguished road
Baan: LN6.1 - DB: Microsoft SQL Server - OS: Windows 2003
Angry Activating ODM
Baan: ERP LN 6.1 FP7
DB: SQL Server 2008 R2
OS: Windows 2008
C/S: Server

Hi,
I would like to start using ODM. I am able to define vault and work areas.
The problem:
-I cannot work with objects - not allowing to add new recs.
-I cannot define Attributes
-I cannot define Common ODM Parameters (which requires Attributes).

What am I missing?
Reply With Quote
  #2  
Old 8th March 2016, 06:02
Ajesh's Avatar
Ajesh Ajesh is offline
Guru
 
Join Date: Feb 2009
Posts: 444
Ajesh is on a distinguished road
Baan: LN 10.4 - DB: Oracle - OS: HP-Unix
There are a couple of threads referring to this problem. Maybe this can help.

Thread1
Thread2
Reply With Quote
  #3  
Old 4th April 2016, 09:52
Andy..'s Avatar
Andy.. Andy.. is offline
Senior Member
 
Join Date: Aug 2001
Location: UK
Posts: 236
Andy.. is on a distinguished road
Baan: BaanIVc4, Baan5c, ERP LN - DB: Oracle, Informix, SQL Server - OS: UNIX, Windows Server
what FP of LN are you using?
Also what user interface (mingle/webui/?)
__________________
Andy
Reply With Quote
  #4  
Old 19th September 2017, 08:09
Gaurav D Gaurav D is offline
Newbie
 
Join Date: Aug 2015
Posts: 1
Gaurav D is on a distinguished road
Baan: 6.0 - DB: MsSQL - OS: Windows
Unhappy ODM Java Error

Hey I am facing same Issues in 10.4 WebUI. Though it was working fine on 10.3 worktop.
While installing the Setup I have enconutered a Java error. The Vault service is not running. Also cannot create Library.
Was this issue resolved.

Was this resolved?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ODM Installation & Setup aaristotle Tools Administration & Installation 2 7th November 2013 16:21
ODM Attachment Issue som.papai Tools Development 6 28th January 2013 09:49
Fix for ODM JVM and installation Problem hessenmob Tools Administration & Installation 4 30th April 2012 14:09
ODM JAVA VM Error jatin_sanghi Tools Administration & Installation 5 12th December 2009 04:09
ODM installation files peturba Tools Administration & Installation 3 11th November 2009 15:16


All times are GMT +2. The time now is 00:34.


©2001-2017 - Baanboard.com - Baanforums.com