View Single Post
  #7  
Old 22nd July 2019, 15:05
florian.battke florian.battke is offline
Junior Member
 
Join Date: Jul 2019
Posts: 10
florian.battke is on a distinguished road
Baan: 61a9 - DB: oracle - OS: suse linux 11
I have just run a complete rebuild of the dictionary (ttadv5210m000, +Check before create runt.) over b61a9tes and checked log.reconfig.

It says:
2017-09-22[12:17:44(UTC-02:00)]:bsp: Bdbreconfig check started by session ttadv5210m000 and pacc b61a9tes
2017-09-22[12:17:44(UTC-02:00)]:bsp: Bdbreconfig check, companies found to check:
2017-09-22[12:17:44(UTC-02:00)]:bsp: 100 102 200 201 202 203 204 205 400
2017-09-22[12:17:52(UTC-02:00)]:bsp: >>Start bdbreconfig check results:
...
2017-09-22[12:17:53(UTC-02:00)]:bsp: tdsls400100 C0 0 No reconfiguration is required

Then I ran the same session, limited to package "td", but with "Check before creating runt." unchecked.
This noew recreated the dict in dict/ddb61a9tes/dtdsls/dtdsls400, but the new field is still NOT present there, and in the oracle db the column has not been created.
Reply With Quote