View Single Post
  #8  
Old 9th August 2017, 11:25
jclju1's Avatar
jclju1 jclju1 is offline
Guru
 
Join Date: Jan 2002
Posts: 554
jclju1 is on a distinguished road
Baan: Baan IV, Baan 5.0c, SSA ERP LN 6.1 - DB: bisam, Oracle, Informix, Sql Server - OS: Unix (all), Windows
Package bc I used for migration from Baan IV to ERPLN. This package is not used for data upgrade. Data upgrade engine contains a lot of dlls, for every table which need upgrade there exists dll. For example, tcsptdll1901 upgrades data in table tcmcs036. All dlls are part of standard feature pack SW.
Reply With Quote