View Single Post
  #1  
Old 10th May 2017, 09:21
Indianidol Indianidol is offline
Member
 
Join Date: Jun 2006
Posts: 78
Indianidol is on a distinguished road
Baan: Baan IV, V ERPLN6.1 - DB: SQL, Oracle, Informix, DB2 - OS: AIX, HPUX, Solaris, Win2k, Win2003, WinNT
Unable to login after fresh installation
Baan: ERP LN 6.1 FP11 (Infor ERP 10.5)
DB: SQL Server 2012
OS: Windows 2008
C/S: Server

I have done the fresh installation of LN 10.5 on the Cloud VM (AWS).
OS: Windows 2012 R2 Standard
DB: MS SQL Server 2012 Standard
It is a fresh installation, there were no errors during the installation. However after installation, when trying to setup LN environment in the LNUI, it is giving an error "Username or Password not recognized", However I am sure on the credentials. When looked at the eventviewer, I only see this error msg "Client tried to connect with protocol 'Rexec', which is not allowed on the used port"

So tried logging in thru BECS to see if I can login. I get the attached error and the eventviewer shows the attached error messages.

Firewall is off and there are no antivirus applications running on the server.
What could be wrong? and ideas would be highly appreciated. Where can I look for additional information in the logs?

I have also enabled the debug for rexec and collected the log (attached here) but could not find anything useful there.

Thanks,
Balaji
Attached Files
File Type: pdf LN Cloud Issue.pdf (554.7 KB, 27 views)
File Type: log rexecd.infor-ln-svr01.hclorg.info.debug.log (11.9 KB, 11 views)

Last edited by Indianidol : 10th May 2017 at 09:37. Reason: additional information supplied.
Reply With Quote