Baanboard.com

Baanboard.com (http://www.baanboard.com/baanboard/index.php)
-   Tools Administration & Installation (http://www.baanboard.com/baanboard/forumdisplay.php?f=2)
-   -   Unable to login after fresh installation (http://www.baanboard.com/baanboard/showthread.php?t=70015)

Indianidol 10th May 2017 09:21

Unable to login after fresh installation
 
2 Attachment(s)
I have done the fresh installation of LN 10.5 on the Cloud VM (AWS).
OS: Windows 2012 R2 Standard
DB: MS SQL Server 2012 Standard
It is a fresh installation, there were no errors during the installation. However after installation, when trying to setup LN environment in the LNUI, it is giving an error "Username or Password not recognized", However I am sure on the credentials. When looked at the eventviewer, I only see this error msg "Client tried to connect with protocol 'Rexec', which is not allowed on the used port"

So tried logging in thru BECS to see if I can login. I get the attached error and the eventviewer shows the attached error messages.

Firewall is off and there are no antivirus applications running on the server.
What could be wrong? and ideas would be highly appreciated. Where can I look for additional information in the logs?

I have also enabled the debug for rexec and collected the log (attached here) but could not find anything useful there.

Thanks,
Balaji

Indianidol 10th May 2017 14:40

I managed to solve the issue, after changing the following on the Infor ES Service Manager.

1) Uncheck Rexec
2) Choose connection port 7150
3) Restart Infor Logic Service
4) Configure in LN, LN UI BaanLogin/7150 for the connection.

Ajesh 10th May 2017 21:09

Screenshot please..I am not able to detect it on my system

lebowski 13th June 2017 15:55

I had the same problem and used the same workaround - baanlogin instead of rexec. Portingset 9.1b.01.
What sucks is that I could not find out what was causing this error. Rexec is not prohibited, so why this message ?
Even more: I have this phenomena on two different machines and other servers with the same portingset dont have it.
Indianidol, if you found more insights about it I would be interested to know !


All times are GMT +2. The time now is 20:47.


vB.Sponsors
©2001-2017 - Baanboard.com - Baanforums.com