Baanboard.com

Baanboard.com (http://www.baanboard.com/baanboard/index.php)
-   Tools Development (http://www.baanboard.com/baanboard/forumdisplay.php?f=8)
-   -   Header Not Printing (http://www.baanboard.com/baanboard/showthread.php?t=66852)

sasank 12th September 2014 09:37

Header Not Printing
 
A new blog entry has been added:

Header Not Printing

Quote:

Hello,
Header layout is not printing.
Its a standard session.We created header at report level and all fields also assigned in input fields.There at report level I have added 4 fields.After adding thet 4 fields in the header,the problem is coming. 
Ex: I created header at report level and given name(Test) and compile the report. 
Suggest me any deas? 

Regards
Sasank N 

bhushanchanda 12th September 2014 10:52

Hi,

Please post your questions in related forums and not in a blog.

For getting the values, you need to create a detail layout and add your fields there. Headers Layout will be the Column Names and Detail Layout will have values.

sasank 12th September 2014 12:36

Quote:

Originally Posted by bhushanchanda (Post 191901)
Hi,

Please post your questions in related forums and not in a blog.

For getting the values, you need to create a detail layout and add your fields there. Headers Layout will be the Column Names and Detail Layout will have values.

Hello Bushan,

As you said is correct.But am giving only columns also the header is not coming in the report.

Regards
Sasank N

sasank 12th September 2014 12:37

Header layout
 
As columns also not displaying in header layout.

Regards
Sasank N

bhushanchanda 12th September 2014 14:56

Hi,

Check the Output Expression for the layout if its set to 0 make it 1. Also, check if you have any report script attached. After all changes are done, try compiling the report again and check the results.


Moved thread to correct forum!


All times are GMT +2. The time now is 23:34.


vB.Sponsors
©2001-2017 - Baanboard.com - Baanforums.com