Baanboard.com

Baanboard.com (http://www.baanboard.com/baanboard/index.php)
-   Tools Administration & Installation (http://www.baanboard.com/baanboard/forumdisplay.php?f=2)
-   -   Session Currently Blocked whenever using WEBUI (http://www.baanboard.com/baanboard/showthread.php?t=63827)

ultegra 18th March 2013 01:46

Session Currently Blocked whenever using WEBUI
 
Hi All gurus! I have this weird issue which Infor support can't even solve it for me. I am hoping to find a solution here.

My users are using WEBUI 10.5 to access LN ERP. They have got his session currently blocked error quite often. Whenever this error occurs, they have to close the browser and relogin again. All their PCs have JAVA 1.6 installed.

Thanks in advance
ultegra.

bhushanchanda 18th March 2013 04:54

Same problem
 
Hi,

We have the same issue here.

No solution yet. I hope someone comes with a solution soon.

Homer-J- 21st March 2013 16:06

Make a update to WebUI 10.6 Bulid 106 - or wait 2 weeks for Bulit 107.
And Use Java 1.7 Local.
This should solve the problem...

ERPpals 27th July 2015 19:37

Hi Homer-J-

Have you tried this updated version, we are planning to do that, as we also have the same issue.

Homer-J- 28th July 2015 08:07

The actualy Version is Infor Web UI 10.16 - build MA0029
i think if you plane a update you should use this Version.
but also the tomcat Version and JRE Bundle are changing...

you install this Version on another port. sho you can test it, prarallel to the live webui.

for example: http://infor01:8312/webui live webui and http://infor01:9312/webui test ui

if the Errors are solved you can Switch all users to port 9312 or update the live Version.

if you have any questions - feel free to contact me.

sghatge 26th October 2015 06:36

Session currently blocked
 
I am also facing same issue at the time of printing any report. we are currently using webui 10.16 version and Build Number MA0029.
Using java Java Plug-in 10.71.2.14
Using JRE version 1.7.0_71-b14 Java HotSpot(TM) Client VM

Is there any solution on the same?

Ajesh 7th June 2017 16:46

Like i saw in this Post, Update to LN UI solved the problem..I am facing the same issue, Session currently blocked in LN UI but in BW its working fine.

Put a Trace in UI but it didnt show any specific message.. Is the Update to LN UI the solution?


All times are GMT +2. The time now is 01:05.


vB.Sponsors
©2001-2017 - Baanboard.com - Baanforums.com