-   Tools Administration & Installation (
-   -   LN Studio Setup issues (

rclabso 18th September 2017 04:56

LN Studio Setup issues
1 Attachment(s)
Hi LN Gurus;

I'm installing LN studio in our LN 10.5 server. I have able to install but during configuration I have encountered error (Please see attached file)

Can you please help me to resolve the issues?



sasikanth 18th September 2017 07:44

It seems that, you don't have a license to connect.

Product ID 10996 is the License ID for Enterprise Server (Tools) - Ensure that you've the developer license in place.

Also, you need License ID 7056 (Adapter for LN) to access the Business Objects of LN

Hope this helps you. Refer to KB 22876519 on InforXtreme Portal for more details.

JaapJD 18th September 2017 08:09

To use LN Studio a developer license is only needed to develop tables, domains and script components.
It could be that you have a named user license and user baan is already logged in.

rclabso 18th September 2017 08:39

HI Sirs,

Thank you for your prompt reply.

We have both 7056 and 10996 license installed. I tried as well to re-start the server but still no luck to run LN Studio.


rclabso 18th September 2017 08:43


Originally Posted by JaapJD (Post 205394)
To use LN Studio a developer license is only needed to develop tables, domains and script components.
It could be that you have a named user license and user baan is already logged in.

Hi Sir,

You mean that once someone already using baan user and I'm trying to run LN Studio at same time, this will cause the issues?

JaapJD 19th September 2017 08:04

This will cause issues if you have a named user license agreement. In case of concurrent licenses the same user can login from multiple devices.

rclabso 20th September 2017 02:17

Thanks Sir jaapJD, I am now able to ping, will continue the complete setup and will let you know and ask if needed.

rclabso 20th September 2017 04:21

1 Attachment(s)
Hi Sirs,

We're able to ping but when we trying to create a new development environment, I got again an error related to license (please see attached file)

Thank you guys for your usual support


JaapJD 20th September 2017 08:10

Seems that 7056 is not licensed for your development server. See Sasi Kanth's reference to KB 22876519.

lebowski 20th September 2017 08:15

Good morning,

ID 7056 is a server license. Please make sure that the server is registered in SLM: retrieve the server ID with command "SlmID" and enter name+server ID in SLM for product 7056.


rclabso 20th September 2017 08:16

Hi JaapJD,

I've just checked and found out that 7056 license key was installed on our server.

any advise?

Thank you

rclabso 20th September 2017 08:46

Hi Lebowski,

license key 7056 has been installed in SLM, is there any required tasks to run it?

lebowski 20th September 2017 13:18


in your SLM client under "Infor Solution License Manager"/"Servers"/"Adapter for ERPLN" is there an entry for your server ? It is not enough that you can see ID 7056 under "License Data" /"Server Licenses". The server that uses the Adapter has to be registered with its SlmID (see previous post).


rclabso 21st September 2017 01:47

1 Attachment(s)
Hi Sirs,

I have attached the SLM screenshot where you can check the entries.

If I need to do the SLMID tasks could you please kindly give me a guide or steps?

New to SLM, sorry sirs.



lebowski 21st September 2017 09:55

Good morning,

second screenshot in your doc: if you select the fifth entry on the left (under "servers", here just named "Product Name") then is there something shown in the right part of SLM ? There should be an entry with filled values for Serverinstance name/rank/id/...
If yes - check logs in $SLMHOME/logs/SlmServer.log
If no: go to $SLMHOME/bin , execute the command "SlmId" and use the ID that is shown to make the entry.

Good luck.


All times are GMT +2. The time now is 10:30.

©2001-2018 - -